Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Software update issues: September 9, 2019

Software update issues: September 9, 2019

Old Sep 10, 19, 7:56 am
  #106  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by Finkface View Post
So it seems they have completely taken away the ability to use FT with a content blocker. I, too, get a blank screen using Safari on an ipad. So my choices are to remove my content blocker which renders FT in my ipad unusable or quit using the site. Sad to say, I will no longer be on FT unless this is fixed.

First, it was your spammy, virus-ridden ads that caused me to install a blocker in the first place. On an ipad, the ads you choose make the site so slow that it is impossible to use. Second, you have taken away my choice and that does not sit well with me. Sad.
Originally Posted by Finkface View Post
So it seems they have completely taken away the ability to use FT with a content blocker. I, too, get a blank screen using Safari on an ipad. So my choices are to remove my content blocker which renders FT in my ipad unusable or quit using the site. Sad to say, I will no longer be on FT unless this is fixed.

First, it your spammy, virus-ridden ads that caused me to install a blocker in the first place. On an ipad, the ads you choose make the site so slowthat it is impossible to use. Second, you have taken away my choice and that does not sit well with me. Sad.
Originally Posted by GrjApp View Post
Same issue - desktop mode on both iPad and iPhone, Safari 12.2. I have no issues using Dolphin browser on same iPad/iPhone.
Originally Posted by vintagepilot View Post
I often get a blank screen on Safari on up-to-date OSX 10.14.6 - this thread for instance, the BA dashboard and many others do not open properly. Sometimes I see a flash of the page requested but then it goes blank. Seems to work ok on FF and chrome. All history and caches cleared.
Originally Posted by armus View Post
+1 to this, but the workaround I used was to reload w/o content blockers (....... Plus). Deleting cache also worked until I logged back in again (which took me out of mobile view again). While it worked I saw a more obnoxious nag msg about the blocker. It was flyertalk’s annoying ads (usually when abroad) that first prompted me to install blockers in the first place. It still boggles the mind on why websites opt to nag users rather than switch to compliant/acceptable ads that will get whitelisted/permitted by the ad blocker.
Originally Posted by LondonElite View Post
I just get a blank screen on Mac Pro using Safari.
Originally Posted by nancypants View Post
Not sure if it’s just me but the like button functionality is intermittent at best (in safari FWIW)
Originally Posted by MCO Flyer View Post
I'm having this same issue with Safari on my MacBook Pro, I'm having to use Chrome to view any threads.
Originally Posted by jrl767 View Post
using Full Site display mode on iPhone, I can see the front page of the forum (specifically Alaska and Delta), but only get a blank screen when I select any thread to display ... works ok if I switch to View Mobile Site mode **but that’s not how I want to navigate the site**

not a fan of the rollout so far ...
Hi guys, I've asked Tech to take a look at Safari/Mac/iOS compatibility and stressed it's very high priority. I have no reason to believe that it's a content blocker, since we just use pop-ups to ask you to turn them off, not blank out your screen without telling you what's going on.
IBJoel is offline  
Old Sep 10, 19, 8:03 am
  #107  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by MSPeconomist View Post
I've decided that I don't like the orange buttons as when I see them, I instinctively think of the red "thread closed" indications. It's very annoying.
Originally Posted by Mwenenzi View Post
And they the bloated blobs take up more of the screen area. Less screen area for the threads/text.
And those yellow "non announcement" streaks do the same


From the posts in this thread to date very obvious that QA, checking & testing with various common browser software was not part of this software downgrade.
Why do FT/IB want to drive customers away?
Change for the sake of change.
Originally Posted by Dr. HFH View Post
Agreed. That's how it looks to me, too.
Originally Posted by yosithezet View Post
+1
To my knowledge, the orange/blue/grey buttons are to aid accessibility, both for new users and those with visual impairment.
IBJoel is offline  
Old Sep 10, 19, 8:08 am
  #108  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by Dr. HFH View Post
Oh, one more thing. The blue "Subscribe" and "Reply With Review" buttons don't seem to change at all on rollover. Consistency and predictability are good things in website design and functionality.
I've made a tech ticket for this, thank you.
IBJoel is offline  
Old Sep 10, 19, 8:12 am
  #109  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by missingcolours View Post
Anyone else find that the font difference between unread and read threads/forums seems to have changed significantly? Used to be bold for unread and regular text for read, now it seems like "100% bold for unread, 80% bold for read". Very hard to distinguish on mobile.
Originally Posted by florens View Post
Indeed. cf the picture above.
Originally Posted by narvik View Post
This is definitely an issue: there's not enough font distinction between read vs. unread on mobile devices.
(It's fine on the desktop version. )
I've asked for a fix. Luckily, the little red dot on the right is still there.
narvik likes this.
IBJoel is offline  
Old Sep 10, 19, 8:16 am
  #110  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by Silver Fox View Post
When you quote a post, the space between the quoted post and where you enter your reply has disappeared, please put it back. Thanks.
Informed tech, thank you. I agree that's very annoying.
Silver Fox likes this.
IBJoel is offline  
Old Sep 10, 19, 8:20 am
  #111  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by intuition View Post
With the new design, I've finally discovered the "View next unread" at the bottom - so that is a plus!
However, it does not behave like I hoped/anticipated. It takes me to a thread where there are new replies since my last visit. However it lands me at the first page and first post of that thread. From there I can do "View first unread", but I am wondering if the View next unread" at the bottom couldn't link directly to the first unread post of next unread thread?
I can ask about this, but I don't currently have a consensus about who prefers what and how many users use the function in what way (that's for a different thread, at any rate).
IBJoel is offline  
Old Sep 10, 19, 8:21 am
  #112  
Moderator, El Al and Marriott Bonvoy
Hyatt Contributor BadgeMarriott Contributor Badge
 
Join Date: Feb 2005
Location: SIN
Programs: TG*G, Mar LTBT, Hyatt Glb, AA PLT-LTG, LY, HH, IC, BA, DL, UA SLV
Posts: 11,128
Originally Posted by IBJoel View Post
To my knowledge, the orange/blue/grey buttons are to aid accessibility, both for new users and those with visual impairment.
So why wouldn’t the Quick Reply button also be the same color?
yosithezet is offline  
Old Sep 10, 19, 8:22 am
  #113  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by fassy View Post
This is really annoying, I hope it can be fixed by going back to use bold font for threads with unread replies and regular for read threads. With the current implementation the board becomes unusual on the iPhone for me.
I asked for this formatting back. In the meantime, the red dots on the right side of the thread title will denote if you've read it or not.
IBJoel is offline  
Old Sep 10, 19, 8:23 am
  #114  
 
Join Date: Feb 2013
Location: Lincoln UK/BKK
Programs: BAEC Gold
Posts: 327
I'm getting the same on Safari on iPhone running XR iOS 12.4.1 when trying to open up threads. It opens up those threads highlighted yellow ok, but any other thread loads briefly then blanks out to a white page.
manymany is offline  
Old Sep 10, 19, 8:25 am
  #115  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
Originally Posted by yosithezet View Post
So why wouldn’t the Quick Reply button also be the same color?
It IS separated down from the other buttons and the only button next to it leads you to a page that also has you type your reply. But I didn't design the site or have much technical knowledge.
IBJoel is offline  
Old Sep 10, 19, 8:26 am
  #116  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,780
We are currently working on this with a high priority
IBJoel is offline  
Old Sep 10, 19, 8:53 am
  #117  
SK
 
Join Date: Jun 2000
Location: Syracuse, Boston, Athens
Posts: 964
Exclamation Same on Mac Pro

Same thing is happening on my Mac Pro. Flyertalk pages are not loading on Safari 🙁
IBJoel likes this.
SK is offline  
Old Sep 10, 19, 9:37 am
  #118  
 
Join Date: Sep 2012
Location: AGH
Posts: 4,749
Originally Posted by IBJoel View Post
I asked for this formatting back. In the meantime, the red dots on the right side of the thread title will denote if you've read it or not.
Thanks IBJoel, didn’t even notice the red dots... probably just being a creature of habit with tunnel vision
fassy is offline  
Old Sep 10, 19, 9:45 am
  #119  
Moderator: Smoking Lounge; FlyerTalk Evangelist
 
Join Date: Feb 2004
Location: SFO, CDG, PBI
Programs: Lifetime (for now) Gold MM, HH Gold, Giving Tootsie Pops to UA employees, & a retired hockey goalie
Posts: 28,341
Originally Posted by SK View Post
Same thing is happening on my Mac Pro. Flyertalk pages are not loading on Safari 🙁
Same thing on my iMac as well. I am using ad-block and disabling/pausing it allows the pages to load (and fwiw, without ads )
goalie is offline  
Old Sep 10, 19, 9:49 am
  #120  
FlyerTalk Evangelist
 
Join Date: Mar 2005
Programs: ua mm, starriott LTPP, ihg plat, hh gold.
Posts: 12,833
Originally Posted by IBJoel View Post
Hi guys, I've asked Tech to take a look at Safari/Mac/iOS compatibility and stressed it's very high priority. I have no reason to believe that it's a content blocker, since we just use pop-ups to ask you to turn them off, not blank out your screen without telling you what's going on.
glad to hear this, but I'm experiencing the same thing on a MacBook using safari. if I 'reload without content blockers,' I get the page loaded, otherwise the entire site is blank.

while I'm at it, here's another voice saying 'the orange reply button is distracting and intrusive.'
karenkay is offline  

Thread Tools
Search this Thread