Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Software update issues: September 9, 2019

Software update issues: September 9, 2019

Old Sep 9, 19, 8:56 pm
  #76  
 
Join Date: Feb 2019
Location: YYZ
Programs: AC, Marriott
Posts: 287
When browsing a forum and clicking the "go to last post" link I'm noticing lag as first the thread is loaded to some random page and then advanced to the last post. I see this on both desktop (Chrome on Mac) and phone (Chrome on Android). I did not see this behaviour before the update.

See
TechnoTourist is online now  
Old Sep 9, 19, 9:01 pm
  #77  
Moderator, El Al and Marriott Bonvoy
Hyatt Contributor BadgeMarriott Contributor Badge
 
Join Date: Feb 2005
Location: SIN
Programs: TG*G, Mar LTBT, Hyatt Glb, AA PLT-LTG, LY, HH, IC, BA, DL, UA SLV
Posts: 11,128
Originally Posted by jrl767 View Post
using Full Site display mode on iPhone, I can see the front page of the forum (specifically Alaska and Delta), but only get a blank screen when I select any thread to display ... works ok if I switch to View Mobile Site mode **but thatís not how I want to navigate the site**

not a fan of the rollout so far ...
I view FT in the same way, iPhone and full DT version, and Iím not noticing this issue. Maybe Iím doing something differently?
yosithezet is offline  
Old Sep 9, 19, 9:03 pm
  #78  
FlyerTalk Evangelist
 
Join Date: Jan 2007
Location: BOS/UTH
Programs: AA EXP, LT PLT; QR PLT; Bonvoy LT TIT
Posts: 12,342
Oh, one more thing. The blue "Subscribe" and "Reply With Review" buttons don't seem to change at all on rollover. Consistency and predictability are good things in website design and functionality.
bhrubin likes this.
Dr. HFH is offline  
Old Sep 9, 19, 9:06 pm
  #79  
 
Join Date: Oct 2015
Location: NT Australia
Programs: QF WP
Posts: 1,631
Not sure if itís just me but the like button functionality is intermittent at best (in safari FWIW)
nancypants is offline  
Old Sep 9, 19, 9:06 pm
  #80  
A FlyerTalk Posting Legend
 
Join Date: Sep 2009
Location: Minneapolis: DL DM charter 2.3MM
Programs: A3*Gold, SPG Plat, HyattDiamond, MarriottPP, LHW exAccess, ICI, Raffles Amb, NW PE MM, TWA Gold MM
Posts: 83,599
I've decided that I don't like the orange buttons as when I see them, I instinctively think of the red "thread closed" indications. It's very annoying.
Mwenenzi and karenkay like this.
MSPeconomist is offline  
Old Sep 9, 19, 9:57 pm
  #81  
FlyerTalk Evangelist
 
Join Date: Apr 2001
Location: MEL CHC
Posts: 14,207
Originally Posted by MSPeconomist View Post
I've decided that I don't like the orange buttons as when I see them, I instinctively think of the red "thread closed" indications. It's very annoying.
And they the bloated blobs take up more of the screen area. Less screen area for the threads/text.
And those yellow "non announcement" streaks do the same

Originally Posted by moondog View Post
Just out of curiosity, how did the lack of such a fundamental function make it past QA?
From the posts in this thread to date very obvious that QA, checking & testing with various common browser software was not part of this software downgrade.
Why do FT/IB want to drive customers away?
Change for the sake of change.
Silver Fox likes this.
Mwenenzi is offline  
Old Sep 9, 19, 10:17 pm
  #82  
FlyerTalk Evangelist
 
Join Date: Jan 2007
Location: BOS/UTH
Programs: AA EXP, LT PLT; QR PLT; Bonvoy LT TIT
Posts: 12,342
Originally Posted by Mwenenzi View Post
Change for the sake of change.
Agreed. That's how it looks to me, too.
Silver Fox and nancypants like this.
Dr. HFH is offline  
Old Sep 9, 19, 10:23 pm
  #83  
 
Join Date: Jul 2015
Location: St. Cloud, FL
Programs: DL GM, UA Silver, Marriott Titanium, Hertz Presidents Circle
Posts: 1,785
Originally Posted by jrl767 View Post
using Full Site display mode on iPhone, I can see the front page of the forum (specifically Alaska and Delta), but only get a blank screen when I select any thread to display ... works ok if I switch to View Mobile Site mode **but thatís not how I want to navigate the site**

not a fan of the rollout so far ...
I'm having this same issue with Safari on my MacBook Pro, I'm having to use Chrome to view any threads.
MCO Flyer is offline  
Old Sep 9, 19, 11:23 pm
  #84  
 
Join Date: Jun 2018
Location: SJC
Posts: 93
Anyone else find that the font difference between unread and read threads/forums seems to have changed significantly? Used to be bold for unread and regular text for read, now it seems like "100% bold for unread, 80% bold for read". Very hard to distinguish on mobile.
lo2e, Silver Fox, narvik and 2 others like this.
missingcolours is offline  
Old Sep 9, 19, 11:38 pm
  #85  
Hilton Contributor Badge
 
Join Date: Oct 2010
Location: Switzerland
Programs: BA Gold, Hilton Honors Diamond
Posts: 4,112
narvik likes this.

Last edited by florens; Sep 9, 19 at 11:44 pm
florens is offline  
Old Sep 9, 19, 11:44 pm
  #86  
Hilton Contributor Badge
 
Join Date: Oct 2010
Location: Switzerland
Programs: BA Gold, Hilton Honors Diamond
Posts: 4,112
Originally Posted by missingcolours View Post
Anyone else find that the font difference between unread and read threads/forums seems to have changed significantly? Used to be bold for unread and regular text for read, now it seems like "100% bold for unread, 80% bold for read". Very hard to distinguish on mobile.
Indeed. cf the picture above.
lo2e and missingcolours like this.
florens is offline  
Old Sep 10, 19, 1:26 am
  #87  
 
Join Date: May 2010
Location: AVP & PEK
Programs: UA 1K MM, Hertz PC
Posts: 2,634
Originally Posted by missingcolours View Post
Anyone else find that the font difference between unread and read threads/forums seems to have changed significantly? Used to be bold for unread and regular text for read, now it seems like "100% bold for unread, 80% bold for read". Very hard to distinguish on mobile.
Originally Posted by florens View Post
Indeed. cf the picture above.
This is definitely an issue: there's not enough font distinction between read vs. unread on mobile devices.
(It's fine on the desktop version. )
florens, nancypants and Vixit like this.
narvik is online now  
Old Sep 10, 19, 1:37 am
  #88  
Moderator, El Al and Marriott Bonvoy
Hyatt Contributor BadgeMarriott Contributor Badge
 
Join Date: Feb 2005
Location: SIN
Programs: TG*G, Mar LTBT, Hyatt Glb, AA PLT-LTG, LY, HH, IC, BA, DL, UA SLV
Posts: 11,128
Originally Posted by MSPeconomist View Post
I've decided that I don't like the orange buttons as when I see them, I instinctively think of the red "thread closed" indications. It's very annoying.
+1
TWA884 likes this.
yosithezet is offline  
Old Sep 10, 19, 2:31 am
  #89  
 
Join Date: May 2010
Location: AVP & PEK
Programs: UA 1K MM, Hertz PC
Posts: 2,634
Originally Posted by Dr. HFH View Post
Oh, one more thing. The blue "Subscribe" and "Reply With Review" buttons don't seem to change at all on rollover. Consistency and predictability are good things in website design and functionality.

It might have been fixed already, but this works fine here (Firefox 69 & Win 10, desktop version)
narvik is online now  
Old Sep 10, 19, 3:17 am
  #90  
FlyerTalk Evangelist
 
Join Date: Apr 2009
Location: LHR/SFO
Programs: 1K (until 2021), *G for "life", Global Entry, Hertz PC, Cadbury's Rum and Raisin Emeritus
Posts: 15,720
When you quote a post, the space between the quoted post and where you enter your reply has disappeared, please put it back. Thanks.
narvik and IBJoel like this.
Silver Fox is online now  

Thread Tools
Search this Thread