Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Software update issues: September 9, 2019

Software update issues: September 9, 2019

Old Sep 9, 19, 6:25 pm
  #61  
 
Join Date: Apr 2014
Programs: UA GS, Marriott/SPG Amb, Hyatt Explorist
Posts: 794
1. Safe Area is not being respected on iPhone. See https://webkit.org/blog/7929/designi...-for-iphone-x/ for the correct CSS. Content pinned to the bottom (like the FlyerTalk navigation buttons) are being obscured by the app switching bar.

2. Clicking “Manage Attachments” on iPhone covers the screen with a blank all white box.

3. The new anti-ad blocking pop ups (not mentioned in the release notes) are very intrusive and obnoxious. (I have a minimal privacy-focused ad blocker that only blocks ads which use invasive tracking techniques. I wouldn’t mind ads which didn’t use these techniques.) They continuously pop up again after I’ve closed them, take up more than half the screen, and sometimes don’t have close buttons. Sometimes the background is transparent, causing their text and the content I want to read to both be unintelligible.

I have screenshots but can’t post them because of issue 2.
getagb is online now  
Old Sep 9, 19, 6:34 pm
  #62  
Administrator
Original Poster
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,938
Originally Posted by Dave Noble View Post
select and copy of text in threads doesn't seem to work
What do you mean?
IBobi is offline  
Old Sep 9, 19, 6:40 pm
  #63  
FlyerTalk Evangelist
 
Join Date: Jun 2004
Location: Either at the shooting range or anywhere good beer can be found...
Programs: HH Diamond, Priority Club Platinum
Posts: 39,665
Are the reply and new thread buttons supposed to be orange?

kipper is offline  
Old Sep 9, 19, 6:40 pm
  #64  
Administrator
Original Poster
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,938
Originally Posted by getagb View Post
1. Safe Area is not being respected on iPhone. See https://webkit.org/blog/7929/designi...-for-iphone-x/ for the correct CSS. Content pinned to the bottom (like the FlyerTalk navigation buttons) are being obscured by the app switching bar.
I don't know what you mean by "the app switching bar". I have no issues with the content at the bottom, nor does it seem to be any different than the previous mobile skin.

Try tugging the scroll down for a few pixels and you'll see those nav buttons pop up into the usual territory. Again, this is the same behavior as the previous skin.

Originally Posted by getagb View Post
2. Clicking “Manage Attachments” on iPhone covers the screen with a blank all white box.
It is working for me. It may take a moment for the attachments page to pop up. Try clearing your cache if it's still not happening. And as always if you are using an ad blocker it may interfere with normal site functions; turn it off.

Originally Posted by getagb View Post
3. The new anti-ad blocking pop ups (not mentioned in the release notes) are very intrusive and obnoxious. (I have a minimal privacy-focused ad blocker that only blocks ads which use invasive tracking techniques. I wouldn’t mind ads which didn’t use these techniques.) They continuously pop up again after I’ve closed them, take up more than half the screen, and sometimes don’t have close buttons. Sometimes the background is transparent, causing their text and the content I want to read to both be unintelligible.

I have screenshots but can’t post them because of issue 2.
You need not use Manage Attachments to post images; use the "photo" button and follow the prompts.

I am not aware of any new anti-ad blocking pop ups, so that may be something in your browser. You do, however, need to be logged in, and your browser must accept and not delete cookies.

It sounds as if you may need to use a different, more normally set up browser to browse FT.

Last edited by IBobi; Sep 9, 19 at 6:46 pm
IBobi is offline  
Old Sep 9, 19, 6:41 pm
  #65  
Administrator
Original Poster
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,938
Originally Posted by kipper View Post
Are the reply and new thread buttons supposed to be orange?

Yes.
IBobi is offline  
Old Sep 9, 19, 7:12 pm
  #66  
A FlyerTalk Posting Legend
 
Join Date: Sep 2009
Location: Minneapolis: DL DM charter 2.3MM
Programs: A3*Gold, SPG Plat, HyattDiamond, MarriottPP, LHW exAccess, ICI, Raffles Amb, NW PE MM, TWA Gold MM
Posts: 83,791
I've noticed now (this didn't seem to be happening in the hours after the software update) that if I click at the top of the page to see (technically a search) new posts, I also get a list of a dozen or so recent "articles" at the end. Is there a way to stop this or at least to have the Forum Jump (with dropdown menu) appear before the list of articles? I'm really only interested in the forums.
MSPeconomist is offline  
Old Sep 9, 19, 7:12 pm
  #67  
FlyerTalk Evangelist
 
Join Date: Jun 2004
Location: Either at the shooting range or anywhere good beer can be found...
Programs: HH Diamond, Priority Club Platinum
Posts: 39,665
Originally Posted by IBobi View Post
Yes.
Apparently, some people still have that button as blue.
kipper is offline  
Old Sep 9, 19, 7:16 pm
  #68  
Suspended
Marriott 25+ BadgeAman Contributor Badge
 
Join Date: Aug 2013
Location: Southern California, USA
Programs: Marriott Ambassador and LTT, UA Plat/LT Gold, AA Gold
Posts: 8,754
Originally Posted by kipper View Post
Apparently, some people still have that button as blue.
I still have blue buttons.
bhrubin is offline  
Old Sep 9, 19, 7:21 pm
  #69  
A FlyerTalk Posting Legend
 
Join Date: Sep 2009
Location: Minneapolis: DL DM charter 2.3MM
Programs: A3*Gold, SPG Plat, HyattDiamond, MarriottPP, LHW exAccess, ICI, Raffles Amb, NW PE MM, TWA Gold MM
Posts: 83,791
I have orange, and a new gray "Subscribed" button that I never noticed before.
MSPeconomist is offline  
Old Sep 9, 19, 7:22 pm
  #70  
 
Join Date: Jan 2010
Location: SEA
Programs: UA AS DL SPG Hyatt HHonors
Posts: 1,563
Microsoft Edge

It appears that Flyertalk does not properly on with the Microsoft Edge browser. I have experienced this for several weeks now.

Seriously? Microsoft Edge, installed by default with Windows 10 is not supported?
Is anyone home?

The fail is not graceful at all but it makes me want to leave Flyertalk
seacarl is offline  
Old Sep 9, 19, 7:35 pm
  #71  
FlyerTalk Evangelist
 
Join Date: Jan 2002
Posts: 39,954
Originally Posted by IBobi View Post
What do you mean?
If I am viewing a thread, I can see the text of the posts, but there is no ability to select text, from posts in the thread

No issue in pages such as https://www.flyertalk.com/forum/miles-points-1/ or a forum such as https://www.flyertalk.com/forum/amer...advantage-733/

If I enter a thread such as “This flight does not permit seat selection” AA tix & BA, IB seats

it is not possible to select any text in the threads displayed

If I wanted to select and copy some text, I need to go into "quote" and then I can select the text from within the reply box

The announcements being highlighted in a yellowy colour is really annoying. If announcements were kept to important information for a short timeframe , then could be understandable, but for example, a secret santa announcement set to stay for 2.5 months hardly meets those criteria. The software update being in place until 23/.09 does seem to. Can the colour be reverted or can use of announcements be limited to important notices for a short timescxale
Mwenenzi likes this.

Last edited by Dave Noble; Sep 9, 19 at 7:42 pm
Dave Noble is offline  
Old Sep 9, 19, 7:51 pm
  #72  
FlyerTalk Evangelist
 
Join Date: Apr 2001
Location: MEL CHC
Posts: 14,237
Originally Posted by seacarl View Post
It appears that Flyertalk does not properly on with the Microsoft Edge browser. I have experienced this for several weeks now.

Seriously? Microsoft Edge, installed by default with Windows 10 is not supported?
Is anyone home?

The fail is not graceful at all but it makes me want to leave Flyertalk
Software update issues: September 9, 2019

Edge with the revised forum software seems to have issues [Change for the sake of change===> nothing better]

Edit
This was first posted in information forum

Last edited by Mwenenzi; Sep 9, 19 at 8:04 pm
Mwenenzi is offline  
Old Sep 9, 19, 7:59 pm
  #73  
FlyerTalk Evangelist
 
Join Date: Jan 2007
Location: BOS/UTH
Programs: AA EXP, LT PLT; QR PLT; Bonvoy LT TIT
Posts: 12,356
I use only the desktop version. I don't see any difference in functionality, only appearance. I think that the orange buttons are silly and obnoxious, but I can live with them. Just out of curiosity, why? I do note that the first button in the row is orange, regardless of what it says. That doesn't make sense to me.

Orange buttons get a little darker on rollover, but some of the blue buttons don't. And of the blue buttons that do change color on rollover, some do it differently. Within a post, rollover changes the color slightly. But when entering a new post, the "Submit Reply" and Preview Post" buttons reverse colors on rollover.

The yellow shading for announcements is an improvement, IMO, makes them easier to see and distinguish from regular threads.

The "View Next Unread" oval button at the bottom right doesn't size correctly, and cuts off the lower left of the first letter of the next thread title.
Dr. HFH is online now  
Old Sep 9, 19, 8:04 pm
  #74  
FlyerTalk Evangelist
 
Join Date: Jan 2002
Posts: 39,954
Originally Posted by Dr. HFH View Post

The yellow shading for announcements is an improvement, IMO, makes them easier to see and distinguish from regular threads.
If there was a good reason for them to be noticeable I would agree - however they are being left in place for far too long. Is there any reason for an announcement of a secret santa to sit there highlighted for 2 months? A week or so would be one thing, but 2,5 months is not an announcement
Mwenenzi likes this.
Dave Noble is offline  
Old Sep 9, 19, 8:17 pm
  #75  
FlyerTalk Evangelist
 
Join Date: Nov 2009
Location: Back home in the REAL Washington (SEA); still working occasionally in the other Washington (DCA area)
Programs: DL PM 1.3MM; AS MVPG 75K
Posts: 13,106
using Full Site display mode on iPhone, I can see the front page of the forum (specifically Alaska and Delta), but only get a blank screen when I select any thread to display ... works ok if I switch to View Mobile Site mode **but that’s not how I want to navigate the site**

not a fan of the rollout so far ...
jrl767 is online now  

Thread Tools
Search this Thread