Reloadit master thread

Reply

Old Apr 30, 15, 7:55 am
  #151  
 
Join Date: Apr 2013
Posts: 128
Originally Posted by bigugly View Post
I have a Serve linked to one of my safes, but I haven't been able to load it from the Safe for the past week or so. Technical difficulties.
Has anybody called? I called a couple days ago and they told me it would be working in about 45 minutes, but still nothing.
doubleheader is offline  
Reply With Quote
Old Apr 30, 15, 7:57 am
  #152  
 
Join Date: Apr 2013
Posts: 128
Nevermind - just loaded my account now.
doubleheader is offline  
Reply With Quote
Old Apr 30, 15, 8:44 am
  #153  
 
Join Date: Jul 2014
Posts: 427
Originally Posted by doubleheader View Post
Has anybody called? I called a couple days ago and they told me it would be working in about 45 minutes, but still nothing.
In my case I have been able to load TM from the same safe, just not the Serve. Worked in the past, just not lately. I rarely use this safe so it's not a threshold that I have crossed, it just stopped working with my serve for some reason. I don't think I'll call about it.
bigugly is offline  
Reply With Quote
Old May 2, 15, 10:06 am
  #154  
 
Join Date: Jul 2012
Location: Heaven
Posts: 552
technical difficulties...anyone else ?
coolblues is offline  
Reply With Quote
Old May 2, 15, 10:42 am
  #155  
 
Join Date: Apr 2013
Posts: 128
Originally Posted by coolblues View Post
technical difficulties...anyone else ?
I've been able to load Serve, but for about a week now all I get is "technical difficulties" for AN.
doubleheader is offline  
Reply With Quote
Old May 2, 15, 1:14 pm
  #156  
 
Join Date: Jun 2001
Posts: 593
Originally Posted by doubleheader View Post
I've been able to load Serve, but for about a week now all I get is "technical difficulties" for AN.
Same here, but AN loaded today, was getting "technical difficulties" since 4/23.
gw14 is offline  
Reply With Quote
Old May 2, 15, 1:45 pm
  #157  
 
Join Date: Jun 2013
Posts: 284
Originally Posted by gw14 View Post
Same here, but AN loaded today, was getting "technical difficulties" since 4/23.
AN not loading for me this am. I continue to get the technical difficulties pop up.
BigDawgFT is online now  
Reply With Quote
Old May 2, 15, 5:45 pm
  #158  
 
Join Date: Apr 2010
Posts: 342
If you're getting tech difficulties you need to completely erase all your browsing history on the browser you're getting the error from (make sure cookies are wiped). Default browser clearing settings are usually not adequate. Select EVERYTHING.

You'll need to re-register the device but once you do it will work again.
sybloc is offline  
Reply With Quote
Old May 2, 15, 7:15 pm
  #159  
 
Join Date: Apr 2013
Posts: 128
Originally Posted by sybloc View Post
If you're getting tech difficulties you need to completely erase all your browsing history on the browser you're getting the error from (make sure cookies are wiped). Default browser clearing settings are usually not adequate. Select EVERYTHING.

You'll need to re-register the device but once you do it will work again.
Just cleared EVERYTHING and reregistered the device after receiving email - still technical difficulties for AN. Are others out there able to load to AN?
doubleheader is offline  
Reply With Quote
Old May 2, 15, 7:31 pm
  #160  
 
Join Date: Jun 2001
Posts: 593
Originally Posted by doubleheader View Post
Just cleared EVERYTHING and reregistered the device after receiving email - still technical difficulties for AN. Are others out there able to load to AN?
Is the total number of packs in your safe, including used packs and the pack you are trying to load 10 or less? I was having "technical difficulties" until the total number of packs decreased to 10. I have been trying to load AN since 4/23, but I had more than 10 packs in my safe. The used packs drop off after 30 days.
gw14 is offline  
Reply With Quote
Old May 2, 15, 9:15 pm
  #161  
 
Join Date: Apr 2013
Posts: 128
Originally Posted by gw14 View Post
Is the total number of packs in your safe, including used packs and the pack you are trying to load 10 or less? I was having "technical difficulties" until the total number of packs decreased to 10. I have been trying to load AN since 4/23, but I had more than 10 packs in my safe. The used packs drop off after 30 days.
This seems like a possibility. I wonder why I can load serve though and not AN. I'll watch my pack count and when it gets below nine, I'll see if I can load.
doubleheader is offline  
Reply With Quote
Old May 2, 15, 9:21 pm
  #162  
 
Join Date: Dec 2013
Location: California
Posts: 231
Originally Posted by gw14 View Post
Is the total number of packs in your safe, including used packs and the pack you are trying to load 10 or less? I was having "technical difficulties" until the total number of packs decreased to 10. I have been trying to load AN since 4/23, but I had more than 10 packs in my safe. The used packs drop off after 30 days.
None of my used packs have dropped off; the oldest one is currently 56 days.
(And I have more than 10 and haven't had a problem loading to Serve; don't know about AN.)
sbft77 is offline  
Reply With Quote
Old May 3, 15, 5:21 am
  #163  
 
Join Date: Jul 2014
Posts: 427
You can remove used packs from the safe? Since when?
bigugly is offline  
Reply With Quote
Old May 3, 15, 6:56 am
  #164  
 
Join Date: Jun 2001
Posts: 593
Originally Posted by doubleheader View Post
This seems like a possibility. I wonder why I can load serve though and not AN. I'll watch my pack count and when it gets below nine, I'll see if I can load.
Also there is a possibility that you can get a softlock on the pack by trying 3 times in 15 minutes and getting the "technical difficulties" message. At this point you have to call RL and the CSR will elevate the issue and some back room support staff will "unlock" your pack in 3-5 days and then you can load it to AN if you are at 10 or less in packs. My experience is that the pack is unlocked in a few hours.
gw14 is offline  
Reply With Quote
Old May 3, 15, 8:10 am
  #165  
 
Join Date: Jun 2013
Posts: 284
Was finally able to load AN from Safe this a.m. Last load had been 4/22. Not sure if it mattered, but I did clear all AN cookies before logging on to the Safe. In the past, I have also seen Sundays be a "reset" day for AN limits.
BigDawgFT is online now  
Reply With Quote

Thread Tools
Search this Thread