Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

ARCHIVE: Issues with FT -- 2018 DESKTOP Devices BUG REPORTS

ARCHIVE: Issues with FT -- 2018 DESKTOP Devices BUG REPORTS

    Hide Wikipost
Old Jan 22, 19, 3:27 am   -   Wikipost
Please read: This is a community-maintained wiki post containing the most important information from this thread. You may edit the Wiki once you have been on FT for 90 days and have made 90 posts.
 
Last edit by: JDiver
Wiki Link
NOTE: Please see the 2018 DESKTOP BUG REPORTS thread here.
PLEASE POST SCREENSHOTS of the FULL SCREEN and report your DEVICE TYPE, OPERATING SYSTEM, BROWSER TYPE AND VERSIONS you are using in your post.This thread is strictly for the reporting bugs related to the 15 November 2017 upgrade of FlyerTalk on your DESKTOP device. (Please refrain from discussion or speculation about issues if they are not reports as specified here.)

Your full report (see above) will assist Internet Brands / FlyerTalk in handling these expeditiously. Admin / Tech attempts to respond to all reports speedily, but eliminating problems / bugs may require devising technical solutions that may require time. (Internet Brands operates during usual work hours on the U. S. West Coast; customary holidays, weekends, etc. are observed.)

To see how to include a screen shot in your post, once you have taken the screen shot follow the instructions "Inserting a photo or image from your device into a post:" in the first post in the thread http://www.flyertalk.com/forum/techn...mage-post.html

Some ways to reverse new features

1) Disabling infinite scroll: (see Post #2 for detail)
  • Go to My FlyerTalk Control Panel
  • Edit options
  • Disable Infinite Scroll

2) Restore previous post editing options: (see Post #3 for detail
  • Go to My FlyerTalk Control Panel
  • Settings and Options
  • Miscellaneous Options
  • Message Editor Interface and select “Standard Editor -- extra formatting controls” (you may see odd behavior in this unsupported editor)

NOTE: Internet Brands and FlyerTalk discourage the use of software that modifies your FlyerTalk browsing experience (e.g. ad blocking software). IB / FT declines all responsibility for the use of such software and can not provide support or assistance if such software is used. As well, we remind you IB / FT can only provide FlyerTalk free to members because of the financial support of advertisers; using ad blockers denies IB / FT income that would normally pay for your free community membership and browsing experience..

Posts advocating, suggesting, or recommending use of ad blocking etc. software will be summarily deleted.

Link to Archive of 2017 FT 15 Nov 2017 Upgrade Tech Thread - BUG REPORTS.

Print Wikipost

Old Jan 1, 18, 6:00 pm
  #1  
Moderator: American AAdvantage, TAP, Mexico, Technical Support and Feedback, and The Suggestion Box
Original Poster
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 61,519
ARCHIVE: Issues with FT -- 2018 DESKTOP Devices BUG REPORTS

This is the rebooted and split thread to report bugs found in the 15 November 2017 FlyerTalk on DESKTOP devices.

There are separate threads for mobile devices as well as for disruptive advertisements and for browser redirects / hijacks, as well as other technical issues.

Thank you for keeping the thread on topic and assisting Tech to identify, troubleshoot and deal with bugs in this latest iteration of FlyerTalk for mobile devices.

cblaisd and JDiver, forum Co-Moderators
JDiver is offline  
Old Jan 1, 18, 6:31 pm
  #2  
Moderator: American AAdvantage, TAP, Mexico, Technical Support and Feedback, and The Suggestion Box
Original Poster
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 61,519
Disabling Infinite Scroll on your desktop device

1) Disabling infinite scroll:
  • Go to My FlyerTalk
    • Go to Your Control Panel
      • Go to Settings & Options
        • Go to Edit options
          • Go to Thread Display Options box
            • Disable Infinite Scroll
Attached Images   

Last edited by JDiver; Jan 3, 18 at 9:17 am
JDiver is offline  
Old Jan 1, 18, 6:47 pm
  #3  
Moderator: American AAdvantage, TAP, Mexico, Technical Support and Feedback, and The Suggestion Box
Original Poster
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 61,519
Restore pre-15 Nov 2017 post editing options

2) Restore previous post editing options:
  • Go to My FlyerTalk
    • Go to Your Control Panel
      • Go to Settings & Options
        • Go to Edit options
          • Go to Miscellaneous Options box
            • Message Editor Interface and select “Standard Editor -- extra formatting controls” (you may see odd behavior in this unsupported editor)
Attached Images   

Last edited by JDiver; Jan 1, 18 at 7:00 pm
JDiver is offline  
Old Jan 9, 18, 10:06 am
  #4  
Moderator, Alaska Airlines & FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: SGF
Programs: AS, AA, UA, AGR (ex-75K, GLD, 1K, and S+), Choice Diamond, HZ PC, Costco Exec, NPS Passport
Posts: 22,882
I actually don't mind infinite scroll (and you know me; I can't stand people who complain just because their cheese got moved :P) but there are a couple of annoyances with the refresh that I hope can be designed around:

1) It's rather difficult to get up to the wiki with infinite scroll, because when you scroll up, more page content gets loaded, so you never quite make it to the top. It seems that sort of forcefully rocketing to the very top of the page before new content can load will make it stick, but it's still poor UI and severely compromises the wiki product.
2) The new quick reply window is a little touchy. I've accidentally clicked outside (above) the box and lost several paragraphs of composed text. It also doesn't work with Multi-Quote, and the UI for making Multi-Quote work is not obvious (I think you actually have to scroll to the top of the page--not easy with infinite scroll--and click the Post Reply button up there).

Let me know if you're not able to replicate and I can post some screenshots or video walkthroughs or something.
jackal is offline  
Old Jan 9, 18, 3:12 pm
  #5  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
1. You COULD use the FIRST/LAST page link to get to the top immediately, although that will change your page as well. Yes, there is no TOP button, which I think is what you're after?
2. A. losing text: when I accidentally click outside the box, all I do is click Quick Reply again and my text is there. B. Quick Reply has never worked with multiquote; you must hit Reply. There is a Reply button on the IS rolling menu bar at the bottom.
jackal likes this.
IBobi is online now  
Old Jan 9, 18, 4:33 pm
  #6  
Moderator, Alaska Airlines & FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: SGF
Programs: AS, AA, UA, AGR (ex-75K, GLD, 1K, and S+), Choice Diamond, HZ PC, Costco Exec, NPS Passport
Posts: 22,882
Originally Posted by IBobi View Post
1. You COULD use the FIRST/LAST page link to get to the top immediately, although that will change your page as well. Yes, there is no TOP button, which I think is what you're after?
2. A. losing text: when I accidentally click outside the box, all I do is click Quick Reply again and my text is there. B. Quick Reply has never worked with multiquote; you must hit Reply. There is a Reply button on the IS rolling menu bar at the bottom.
Ah; I didn't notice the footer. It's quite a bit less bold than the 2005-era design of the rest of the site. :P

You're right about Quick Reply coming back with text in it.

As for the Wiki...I don't know what the solution is, but somehow it needs to be easier to get to the wiki. I don't know if a Top button necessarily is or isn't the solution; perhaps a mini two-line preview of the wiki needs to be displayed at the bottom of the header, or maybe there needs to be a "go to wiki" button in the footer nav bar, or whatever, but it's not particularly intuitive right now.
jackal is offline  
Old Jan 13, 18, 4:04 am
  #7  
 
Join Date: Feb 2001
Programs: IHG Plat, Hilton Gold, Accor Gold, Marriott Silver
Posts: 4,008
On a usual page, with 2 sets of banner ads and lots of white space, there's only room to see one actual message before having to scroll down. That's bad enough, but sometimes the combination of wrapping title (totally unnecessary -- it should go above the right column ad), wikipost (5x as much whitespace as necessary) and wrapping of the page selector mean that there's no actual message data without scrolling down.

In particular, the post reply/page selector line should never be allowed to wrap.
Attached Images  
Kremmen is offline  
Old Jan 16, 18, 8:51 am
  #8  
 
Join Date: Jul 2001
Location: London, England.
Programs: BA
Posts: 7,419
Quote button not bringing forward previous text in quote tags

When I select Quote, I now get a Reply to Thread screen that is blank, without the quoted text with quote tags around it.

IE 11.1804.14393.0

Do the same in Chrome and it works correctly.

Chrome 63.0.3239.132
WHBM is offline  
Old Jan 16, 18, 4:23 pm
  #9  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
Originally Posted by WHBM View Post
When I select Quote, I now get a Reply to Thread screen that is blank, without the quoted text with quote tags around it.

IE 11.1804.14393.0

Do the same in Chrome and it works correctly.

Chrome 63.0.3239.132
Quoting on IE test
IBobi is online now  
Old Jan 16, 18, 4:24 pm
  #10  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
Hmm seems to work ok here. Maybe try clearing your cache and turning off any ad blockers on IE.
IBobi is online now  
Old Feb 7, 18, 10:03 am
  #11  
 
Join Date: Jan 2013
Location: BOS
Programs: Hyatt Discoverist, Marriott/SPG/Hilton Gold, PreCheck + Clear
Posts: 2,268
I've found that just in the past week, FT becomes unresponsive when I navigate the site using desktop Safari on Mac OS. I'm running Safari 11.0.3 on Mac OS High Sierra 10.13.3. The problem is always the same: I'm browsing as usual, but upon clicking some link -- it's always seemingly random which link triggers it -- the mouse pointer becomes the colored pinwheel and all links on the page become unclickable.

Safari itself isn't affected, and I can still close the tab as usual, so it's only an inconvenience at present. But the problems pops back up within a few minutes of visiting FT.

I'm confident it isn't just my setup, as it happens on two different machines running Mac OS, and I've cleared my entire history, cookies, and cache on both browsers. The clincher is that it also just started occurring on another forum I visit that uses the same bulletin board software.

Any other similar reports?
RandomBaritone is offline  
Old Feb 10, 18, 4:29 pm
  #12  
 
Join Date: Jan 2013
Location: BOS
Programs: Hyatt Discoverist, Marriott/SPG/Hilton Gold, PreCheck + Clear
Posts: 2,268
Further to my post of February 7, I've given up on Safari and switched to Firefox when visiting FT.

Happy to help troubleshoot if you think you can fix the problem with Safari though. I haven't noticed issues with any other sites except for another forum that also runs on vBulletin.
RandomBaritone is offline  
Old Feb 12, 18, 5:29 pm
  #13  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
Originally Posted by RandomBaritone View Post
Further to my post of February 7, I've given up on Safari and switched to Firefox when visiting FT.

Happy to help troubleshoot if you think you can fix the problem with Safari though. I haven't noticed issues with any other sites except for another forum that also runs on vBulletin.
Be sure to clear cache and turn off ad blockers.
IBobi is online now  
Old Feb 12, 18, 7:44 pm
  #14  
 
Join Date: Jun 2017
Location: MidSouth
Programs: AA; Delta GM
Posts: 709
I am having the problem listed above with the site freezing, but I'm using Chrome on a Mac. I cleared every single cookie, and I do not have an ad blocker running. Since I cleared the cookies, I can't even log into the site because it's completely unresponsive. It shut down Chrome earlier, but I managed to close the one tab this last time.

It seems to be waiting on two things to load. They both have ad in their name, but one is something like adnexus or something similar. I couldn't screen shot it because of the hanging issue. I'm currently on the same computer, using Safari which doesn't seem to be having the same issue. Hopefully.



ETA: I just had the same issue with Safari, but at least I was able to do a force reload on the page. It is clearly something related to ads loading.

Last edited by aquamarinesteph; Feb 12, 18 at 7:49 pm Reason: added additional information
aquamarinesteph is offline  
Old Feb 12, 18, 8:08 pm
  #15  
FlyerTalk Evangelist
 
Join Date: Jun 2000
Location: Benicia CA
Programs: Alaska MVP Gold 75K, AA 3.8MM, UA 1.1MM, enjoying the retired life
Posts: 31,135
Originally Posted by aquamarinesteph View Post
They both have ad in their name, but one is something like adnexus or something similar.
I still have that one trying to load in one of my open tabs: secure.adnxs.com.
tom911 is offline  

Thread Tools
Search this Thread