Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

How to add or embed a file, image / photo or video in a post

How to add or embed a file, image / photo or video in a post

    Hide Wikipost
Old Jan 8, 19, 1:56 pm   -   Wikipost
Please read: This is a community-maintained wiki post containing the most important information from this thread. You may edit the Wiki once you have been on FT for 90 days and have made 90 posts.
 
Last edit by: JDiver
Wiki Link
Posting a picture / image; how to add or embed an image or video in a post

HOW TO EMBED IMAGES: See tutorial information in posts 1 - 4.


Not every Forum accepts the embedding of images; for those that do, please follow the FlyerTalk Rules. From the FlyerTalk Rules:

8. Posting of Images link to this rule.
You may embed non-animated images in your posts. Your images must conform to all FlyerTalk content rules, must convey relevant, on-topic information and are not allowed in signature lines or user profiles other than in the space designated in your profile for your picture. (See also, Rule 2 — User Profiles.) Please size your images large enough to get your point across but not so that they distort FlyerTalk standard column widths.
To attach of a doc, docx, gif, jpe, jpeg, jpg, pdf, png, xls or xlsx file from your device, or to add a thumbnail (or up to six thumbnail photos to your post, see the first and second posts in this thread.

If your image fails to load, the first thing to try is clearing your browser’s cache.

NOTE: At this time, embedding animated images is not allowed (see this link to the FlyerTalk rule).

(Posts with embedded or attached videos, files or images made here as tests of how this works will routinely be deleted for systems efficiency.

/Moderators)
Print Wikipost

Reply

Old Dec 6, 18, 1:26 pm
  #136  
 
Join Date: Jun 2015
Location: SFO/SJC, BWI
Programs: :rolleyes:, DL DM, Mlife Plat, TR 7*, SPG/MR Plat, UA 1K
Posts: 8,995
Originally Posted by IBobi View Post
This is very unfortunate. But it is the inherent risk in saving and linking to a 3rd party site instead of posting photos directly to FT. Our techs do not have any way to recover these Flickr photos and post them to FT for you.
​​​​​​Even posting pix to FT has its perils. I went back to refer to a post I made in a few years ago that included a pic I uploaded to my FT album, and there link was broken. Apparently at some point the URL structure for FT photo albums got reorganized.
Zorak is online now  
Reply With Quote
Old Dec 6, 18, 2:11 pm
  #137  
Administrator
2019 FlyerTalk Awards
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,673
Originally Posted by Zorak View Post
​​​​​​Even posting pix to FT has its perils. I went back to refer to a post I made in a few years ago that included a pic I uploaded to my FT album, and there link was broken. Apparently at some point the URL structure for FT photo albums got reorganized.
Links from FT should still work -- can you provide me a link to the broken photo?
IBobi is online now  
Reply With Quote
Old Dec 6, 18, 2:30 pm
  #138  
 
Join Date: Jun 2015
Location: SFO/SJC, BWI
Programs: :rolleyes:, DL DM, Mlife Plat, TR 7*, SPG/MR Plat, UA 1K
Posts: 8,995
Originally Posted by IBobi View Post
Links from FT should still work -- can you provide me a link to the broken photo?
I already updated the previous post I mentioned, but here's another one:
​​​​
The photo's still there, but the link in the post which used to work, no longer does.

The Delta Forum Lounge Thread — Everybody is Welcome!

Originally this picture was embedded in the post

https://www.flyertalk.com/g/picture/7986966
Zorak is online now  
Reply With Quote
Old Dec 6, 18, 10:11 pm
  #139  
Moderator: American AAdvantage, Mexico, Technical Support and Feedback, The Suggestion Box and Talkboard Topics
Original Poster
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 60,056
Originally Posted by Zorak View Post
I already updated the previous post I mentioned, but here's another one:
​​​​
The photo's still there, but the link in the post which used to work, no longer does.

The Delta Forum Lounge Thread — Everybody is Welcome!

Originally this picture was embedded in the post

https://www.flyertalk.com/g/picture/7986966
The link works for me when I click / press on the image.
JDiver is offline  
Reply With Quote
Old Dec 6, 18, 11:18 pm
  #140  
 
Join Date: Jun 2015
Location: SFO/SJC, BWI
Programs: :rolleyes:, DL DM, Mlife Plat, TR 7*, SPG/MR Plat, UA 1K
Posts: 8,995
Originally Posted by Zorak View Post
I already updated the previous post I mentioned, but here's another one:
​​​​
The photo's still there, but the link in the post which used to work, no longer does.

The Delta Forum Lounge Thread — Everybody is Welcome!

Originally this picture was embedded in the post

https://www.flyertalk.com/g/picture/7986966
Originally Posted by JDiver View Post
The link works for me when I click / press on the image.
Are you clicking on the first link, or the second link? The second link is to the photo album page, on which the photo is displayed, sure.

The first link is the original post in which the photo itself used to be embedded. If you click on the first link into the Delta Forum Lounge thread, do you see an image there? I don't. (Though I see IBobi has been experimenting with it)

Zorak is online now  
Reply With Quote
Old Dec 7, 18, 9:45 am
  #141  
Administrator
2019 FlyerTalk Awards
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,568
Originally Posted by Zorak View Post
I already updated the previous post I mentioned, but here's another one:
​​​​
The photo's still there, but the link in the post which used to work, no longer does.

The Delta Forum Lounge Thread — Everybody is Welcome!

Originally this picture was embedded in the post

https://www.flyertalk.com/g/picture/7986966
Zorak, please don't update that post with the non-functional picture URL. I'm asking our tech team if there's a mass fix that's possible and need it as an example.
Zorak likes this.
IBJoel is offline  
Reply With Quote
Old Dec 22, 18, 11:02 am
  #142  
SPG 5+ Badge
 
Join Date: Jun 2003
Location: La Jolla, CA
Programs: Starriott Plat100 (Lifetime PPE) Delta Plat, Hilton Diamond (C) Hyatt Explorist (M)
Posts: 2,169
I have never had a problem posting photos in Flyertalk but suddenly I can get to the point where the photo is loaded but when I press upload it just goes back to my message without attaching the photo. This is happening on my desktop and on 2 iPhones.
LIH Prem likes this.
damon88 is offline  
Reply With Quote
Old Dec 23, 18, 2:23 pm
  #143  
Moderator: American AAdvantage, Mexico, Technical Support and Feedback, The Suggestion Box and Talkboard Topics
Original Poster
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 60,056
Originally Posted by damon88 View Post
I have never had a problem posting photos in Flyertalk but suddenly I can get to the point where the photo is loaded but when I press upload it just goes back to my message without attaching the photo. This is happening on my desktop and on 2 iPhones.
Let’s see today, trying Safari on an iPad... No problems. Yesterday there was a good sized DDOS attack on FT; that may have affected things like uploading attachments or images. Try again, please.
Attached Images  
JDiver is offline  
Reply With Quote
Old Dec 23, 18, 6:08 pm
  #144  
FlyerTalk Evangelist
 
Join Date: Nov 2009
Location: Lawrence, KS | MCI
Programs: UA*G, Hyatt Globalist, Marriott Plat., NEXUS, Amex, TSA Disparager Unobtanium
Posts: 20,118
Exclamation

Trying to attach an image link from my iPad Pro, using Safari, I am able to access the paper clip icon. When I click on the text box to type in the hyperlink to my images on SmugMug, I can only type a few characters before the box deletes what I typed and unselects itself. This has been happening for about a week and had been forcing me to use the source code to add images....
FriendlySkies is offline  
Reply With Quote
Old Dec 24, 18, 12:24 pm
  #145  
Administrator
2019 FlyerTalk Awards
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,568
I've asked tech to take a look at the photo upload issue.
JDiver and IBobi like this.
IBJoel is offline  
Reply With Quote
Old Dec 26, 18, 7:16 am
  #146  
Ambassador, New England
 
Join Date: Aug 2001
Location: Maineiac, USA
Programs: Amtrak, SPG
Posts: 2,471
Originally Posted by JDiver View Post
Let’s see today, trying Safari on an iPad... No problems. Yesterday there was a good sized DDOS attack on FT; that may have affected things like uploading attachments or images. Try again, please.
Sorry, what was that? I was distracted by "Gravy Hot Tub" in your picture.
lo2e is offline  
Reply With Quote
Old Dec 27, 18, 8:55 pm
  #147  
Ambassador, British Airways Executive Club
 
Join Date: Nov 2010
Location: TPA/ABZ
Programs: BA Lifetime Gold. GGL/CCR.
Posts: 8,223
Originally Posted by IBJoel View Post
I've asked tech to take a look at the photo upload issue.
Hi, I'm having an unusual problem too. I'm writing a trip report that includes images and when I select them and click upload they don't seem to appear in the post. I have other pictures in there that are working fine. I've tried a both Chrome and Safari so I don't think it's a problem my end. Any tips?

Thanks

EDIT: It looks like it's working again now. Not sure what happened.

Last edited by golfmad; Dec 28, 18 at 8:55 am
golfmad is offline  
Reply With Quote
Old Dec 29, 18, 2:36 am
  #148  
 
Join Date: Nov 2006
Location: Stoke on Trent, UK (MAN ), BUE, BKK, DBV
Programs: LH HON**,UA,BA.EK Gold,AV.
Posts: 2,117
Originally Posted by IBJoel View Post
I've asked tech to take a look at the photo upload issue.
Photo upload not working for me, image never reaches the post.
chris63 is online now  
Reply With Quote
Old Dec 29, 18, 4:50 am
  #149  
Ambassador, British Airways Executive Club
 
Join Date: Nov 2010
Location: TPA/ABZ
Programs: BA Lifetime Gold. GGL/CCR.
Posts: 8,223
Originally Posted by chris63 View Post
Photo upload not working for me, image never reaches the post.
This sounds like the same thing that happened to me a couple of days ago. Bizarrely, the problem just went away by itself a day later.
golfmad is offline  
Reply With Quote
Old Dec 29, 18, 5:24 am
  #150  
 
 
Join Date: Nov 2000
Location: Upcountry Maui, HI
Posts: 11,808
Originally Posted by damon88 View Post
I have never had a problem posting photos in Flyertalk but suddenly I can get to the point where the photo is loaded but when I press upload it just goes back to my message without attaching the photo. This is happening on my dh esktop and on 2 iPhones.
same here .. tried both safari and chrome on a mac

-David
LIH Prem is offline  
Reply With Quote

Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: