Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Moderator must approve post / approval queue / my post doesn't show / is missing

Moderator must approve post / approval queue / my post doesn't show / is missing

  Wikipost is Locked   Hide Wikipost
Old May 3, 18, 2:26 pm   -   Wikipost
Please read: This is a community-maintained wiki post containing the most important information from this thread. You may edit the Wiki once you have been on FT for 90 days and have made 90 posts.
 
Last edit by: JDiver
Wiki Link
Moderator must approve post / approval queue / my post doesn't show / is missing

Issue: Posts by new members not appearing until they are approved by a Moderator, or "disappears".

Welcome to FlyerTalk!

As you can well imagine, Flyertalk gets a LOT of spam - our spam protocols put any post by a new member containing an image or a web link into a moderation queue for approval. (This may sound imprecise to the reader, but we prefer not to state how many posts must be made before posts that meet the parameters for approval are not intercepted and sent to a moderation queue).

In fora with moderators, the moderation notification goes to the forum moderators; in fora without assigned moderators, the notification goes to all (four) senior moderators. As moderators are all volunteers, most of who also work and travel, it can take a bit of time - though our intent is to intervene as quickly as possible, in a forum with, say, one moderator, it can take time.

Posts from new members likely to end up in a moderation queue:

. . . • Posts containing a URL / web link
. . . • Posts containing a graphic image or IMG link
. . . • Posts containing certain key words
. . . • Posts quoting a post containing a web or image link
. . . • Posts quoting other posts with links
. . . • An approved post with link that gets edited

Ask a question, make a comment or make a reply without an included web link or image, your post will normally appear immediately. Once you have a few posts on FlyerTalk, you can include a web link or image without the post going to the moderation queue (of course, it's still subject to FT standards and being moderated).

We do apologize for this inconvenience, but we've found this helps identify and suppress hundreds of spam messages every month you never are subjected to because of the filters.

And if you come across a spam, misplaced or inappropriate post, we appreciate your notifying the Moderators by using the "Alert a moderator to this post" function, by clicking on the button that appears at the left of every post.

Issue: My post has gone missing!

Posts may "go missing" for various reasons:

. . . • A post that was approved and cleared out of the moderation queue was edited - which will return it to the queue and "make it disappear"
. . . • Posts violating the Rules
. . . • Posts quoting or replying to post violating the Rules
. . . • Posts were moved to a more appropriate thread or forum (moved threads will leave a trailing link in the old forum)

You may contact the Moderators by using the Private Message system or by using the "Alert a moderator to this post" function, by clicking on the image (red edged white triangle with exclamation point at the centre) that appears at the left of every post.

Moderator note instructions: Moderators can edit this Wikipost to update; wiki contents may be printed by using the (lower right wiki corner)

Print Wikipost

Old Aug 8, 13, 11:33 pm
  #1  
Original Poster
 
Join Date: Aug 2013
Posts: 28
Arrow Moderator must approve post / approval queue / my post doesn't show / is missing

I tried to post to a thread and it says I have to wait for a moderator to approve it. I am a new user. How long does that take?
backingitup is offline  
Old Aug 8, 13, 11:39 pm
  #2  
Senior Moderator, Moderator: Coronavirus, United MileagePlus, Carbon Conscious Travel, FlyerTalk Cares
 
Join Date: Jun 1999
Location: SFO
Programs: UA 1.7 MM/Plat; AS MVP 75K; AA gold; Fairmont & Starwood platinum; Hyatt diamond; Kimpton IC Elite
Posts: 17,452
Welcome to FlyerTalk. The moderators in the forum you posted in will likely look at your post within the next several hours. I had a quick peak and can tell you the reason it was automatically held for moderator approval is due to the posted link.
l etoile is offline  
Old Aug 10, 13, 10:01 am
  #3  
Moderator: American AAdvantage, TAP, Mexico, Technical Support and Feedback, and The Suggestion Box
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maξtre-plongeur des Muccis
Posts: 62,870
Welcome to FlyerTalk.

As you can well imagine, Flyertalk gets a LOT of spam - our spam protocols put any post by a new member containing an image or a web link into a moderation queue for approval.

In fora with moderators, the notification goes to the forum moderators (as my esteemed colleague indicated); in fora without assigned moderators, the notification goes to all (four) senior moderators. As moderators are all volunteers, most of who also work and travel, it can take a bit of time.

We do try to check moderation queues regularly, but as you can see, posting with a web link or image - or quoting another member's post with a web link or image - as a new member, the post will go to the approval queue.

Ask a question or make a reply without an included web link or image, your post will normally appear immediately. Once you have a few posts, you can include a web link or image without the post going to the moderation queue (of course, it's still subject to FT standards and being moderated).
JDiver is offline  
Old Aug 10, 13, 8:13 pm
  #4  
Original Poster
 
Join Date: Aug 2013
Posts: 28
Alright thanks for the explanation. The post hasn't been approved yet, have either of you seen it? If the post is not going to be approved I will write something similar without the link. In the post I linked to an apk for amex's bluebird product. Google Play store would not let me download from their market so I had to find a source on the internet with the apk file.
backingitup is offline  
Old Nov 6, 13, 8:07 am
  #5  
 
Join Date: Sep 2013
Posts: 2,098
I am sorry to revive an old thread but I am in the same situation, with a post I submitted a while ago.

Can you please edit its contents and take out the link, so that it is published immediately? The link is to the mileage calculator at LH website and it is not really essential that it's there.

Thanks.
mmff is offline  
Old Nov 6, 13, 8:34 am
  #6  
Community Director
 
Join Date: Oct 2000
Location: Anywhere warm
Posts: 30,729
Originally Posted by mmff View Post
I am sorry to revive an old thread but I am in the same situation, with a post I submitted a while ago.

Can you please edit its contents and take out the link, so that it is published immediately? The link is to the mileage calculator at LH website and it is not really essential that it's there.

Thanks.
Your post was approved by the forum moderator, just an hour or so after you made the post with a link.
SanDiego1K is offline  
Old Nov 6, 13, 8:35 am
  #7  
 
Join Date: Sep 2013
Posts: 2,098
Originally Posted by SanDiego1K View Post
Your post was approved by the forum moderator, just an hour or so after you made the post with a link.
Thanks!, hadn't noticed
mmff is offline  
Old Jan 28, 14, 3:50 pm
  #8  
 
Join Date: Apr 2013
Posts: 14
Unhappy Where Is My Post?

I posted a message in the US Airways (Pre-merger) section of the forums earlier today. The post had quite a few responses (~10 or so). I logged out of the forums about 2 hours ago and I just logged back in and the post is gone. There is no message in my inbox or any other notification telling me that my thread has been deleted. When I click the "Find all threads started by tackyjan" link in my profile it doesn't show the post anymore. It's like it has been wiped off the face of the earth.

Does anyone know why my post would be deleted? Could it be a technical issue?

In general, if moderators delete your post, do you get a notification as to why?

Thank you,

Jan
tackyjan is offline  
Old Jan 28, 14, 4:42 pm
  #9  
Community Director
 
Join Date: Oct 2000
Location: Anywhere warm
Posts: 30,729
Is this it?

http://www.flyertalk.com/forum/us-ai...ll-refund.html
SanDiego1K is offline  
Old Jan 29, 14, 4:51 am
  #10  
Moderator: American AAdvantage, Travel Safety/Security & Texas, FlyerTalk Evangelist
 
Join Date: Sep 2006
Location: AUS / GRK
Programs: AA, HHonors, Hertz
Posts: 12,168
Hi tackyjan--

I sent you a PM regarding your question. I merged your thread about the US A321 into an existing thread on that aircraft.
http://www.flyertalk.com/forum/us-ai...d-threads.html

Because you are a new user, some of your posts are being sent to the moderator approval queue prior to them showing in the forum.
Normally you'd see your thread with a redirect link (so if you click on it you can follow to the existing thread), but I can't seem to get it to work.

Not sure why it isn't showing for you, but when I look up, "more posts by this user," it does show for me:
http://www.flyertalk.com/forum/searc...rchid=19528031

Please let me know if you need anything else.


aztimm
aztimm is offline  
Old Feb 6, 14, 10:56 am
  #11  
 
Join Date: Feb 2014
Location: Boston
Posts: 21
Hello, I'm pretty new here (joined a few days ago), but was wondering why a post I made last night to the Women Traveler's forum wasn't showing up (I'm of the female persuasion). All my other posts seem to go through fine.

So far great site - lots of info & fun! Thanks
thepreppytraveler is offline  
Old Feb 6, 14, 11:04 am
  #12  
Community Director
 
Join Date: Oct 2000
Location: Anywhere warm
Posts: 30,729
thepreppytraveler, welcome to FlyerTalk! I've just gone looking and found your post here: http://www.flyertalk.com/forum/22295693-post19.html

It was stuck in the mod queue for approval, so I went ahead and did so. I'm sure it's really annoying. I understand that the software doesn't tell you that is what has happened to your post. That's even more annoying. Let me explain what happened. When a new member posts, the software scans the post to see if it might possibly be spam. If so, it goes into a queue, waiting for the forum mod to approve it. Any post with an active link goes there. Your post had no active links. I think it was picked up because it mentioned several brands that are loved by spammers. We had a horrific problem with spam a month or two back. The only way for us to get past it was for our spam net to be drawn very tight. Innocent posts such as yours are now caught, but it's better than the barrage of junk posts we were getting. You're very close to the point that the spam filter won't be looking at your posts.

Thanks for your active participation, and I hope you find your time here rewarding.
SanDiego1K is offline  
Old Feb 6, 14, 11:10 am
  #13  
 
Join Date: Feb 2014
Location: Boston
Posts: 21
Wow - that was a fast reply! Thanks very much & look forward to enjoying this site!
thepreppytraveler is offline  
Old Feb 10, 14, 6:38 pm
  #14  
 
Join Date: Jun 2005
Location: MD, USA
Programs: UA- Pl (2MM), AA-Go, Delta-Silver, Hyatt-Globalist!, MR/SPG comb - Plat, Hilton - nada
Posts: 627
prob solved...

Last edited by rwm818; Feb 11, 14 at 4:55 am
rwm818 is offline  
Old Jun 12, 14, 10:56 pm
  #15  
HMO
 
Join Date: Jun 2014
Posts: 959
I just had this situation (very new user, post with link, went to moderation), but I must agree that this police is correct & necessary.
HMO is offline  

Thread Tools
Search this Thread
Search Engine: