Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Subscribed to threads not being delivered:

Subscribed to threads not being delivered:

Old Sep 19, 09, 3:43 pm
  #1  
FlyerTalk Evangelist
Original Poster
 
Join Date: Feb 2003
Location: Depends on the day!
Programs: SPG/Lifetime Platinum, Hyatt/Globalist, Hilton/Diamond, Marriott Platinum, UA Platinum,
Posts: 17,665
Subscribed to threads not being delivered:

anyone know how to fix this? I am subscribed to 6 threads and have signed up to be notified via email...never seem to get any emails.
Any suggestions?
bsdstone is offline  
Old Sep 21, 09, 9:05 am
  #2  
FlyerTalk Evangelist
 
Join Date: May 1998
Location: Massachusetts, USA; AA Plat (2.90MM), DL GM and Flying Colonel (1.04MM); Bonvoy Gold
Posts: 22,076
Go to MyFlyerTalk, then click "List Subscriptions" in the control panel on the left. Check the notification type in the list. It may be set to "no email notification." If it is, check the box at the top right of the list, to check all the individual subscriptions, and change the notification type via the "Selected Threads" pull-down menu at the lower right of the list. If you don't want the same type of notification for all your subscribed threads, check them individually or in groups and do the same.

A second possible culprit is that FT has an old e-mail address for you and it doesn't work any more. Go to "Edit Email & Password" in the control panel to check that.

If the notification type is already set to something else, you're sure there have been posts in at least some of your subscribed threads, and your e-mail address is correct, please post here again. Someone will think of more possible reasons.
Efrem is offline  
Old Sep 21, 09, 11:01 pm
  #3  
FlyerTalk Evangelist
Original Poster
 
Join Date: Feb 2003
Location: Depends on the day!
Programs: SPG/Lifetime Platinum, Hyatt/Globalist, Hilton/Diamond, Marriott Platinum, UA Platinum,
Posts: 17,665
Originally Posted by Efrem View Post
Go to MyFlyerTalk, then click "List Subscriptions" in the control panel on the left. Check the notification type in the list. It may be set to "no email notification." If it is, check the box at the top right of the list, to check all the individual subscriptions, and change the notification type via the "Selected Threads" pull-down menu at the lower right of the list. If you don't want the same type of notification for all your subscribed threads, check them individually or in groups and do the same.

A second possible culprit is that FT has an old e-mail address for you and it doesn't work any more. Go to "Edit Email & Password" in the control panel to check that.

If the notification type is already set to something else, you're sure there have been posts in at least some of your subscribed threads, and your e-mail address is correct, please post here again. Someone will think of more possible reasons.
I did everything you suggested...I was subscribed to 6 threads...all of which had instant email notification on them...email address is correct...still not getting anything.
I deleted 4 threads and am down to two threads, and changed it to daily notification...we'll see if that works!
Thanks, Efrem, for you suggestions, I truly appreciate it!

Anyone else wanna offer anything up?
bsdstone is offline  
Old Sep 23, 09, 5:09 pm
  #4  
 
Join Date: Apr 2005
Posts: 1,376
Have your changes worked? And to which threads are you subscribed?
Mikel at Webflyer is offline  
Old Sep 28, 09, 3:35 pm
  #5  
FlyerTalk Evangelist
Original Poster
 
Join Date: Feb 2003
Location: Depends on the day!
Programs: SPG/Lifetime Platinum, Hyatt/Globalist, Hilton/Diamond, Marriott Platinum, UA Platinum,
Posts: 17,665
Originally Posted by Mikel at Webflyer View Post
Have your changes worked? And to which threads are you subscribed?
They have not worked...and I'm subscribed to this thread, among others!

Any suggestions would be GREATLY appreciated!
bsdstone is offline  
Old Sep 30, 09, 11:37 am
  #6  
 
Join Date: Apr 2005
Posts: 1,376
This issue has been elevated ... will let you know when it is resolved.
Mikel at Webflyer is offline  
Old Sep 30, 09, 12:10 pm
  #7  
 
Join Date: Feb 2009
Posts: 959
Your problem might be with the @yahoo.com email address you're using. Gmail really upped the bar with its spam protection and other email services have been trying to play catch-up for a while. One of the things they have been doing is aggressively blocking auto-generated emails-- like the ones that this forum sends. Gmail's approach is to let everything in and then intelligently filter them into your spam box. Yahoo (and others) approach has been to completely deny emails coming from server blocks known to send large volumes of auto-generated emails. We have had problems with Yahoo in the past, along with Verizon and SBCGlobal. We are obviously at risk because of the number of large forum sites that we own and operate.

I will inform our network people that we are having another problem with Yahoo and they will investigate it. Hopefully, they will be able to make some progress on the issue.

From the tests that I've done, the mail queue is otherwise working properly.
IB-Dick is offline  
Old Oct 2, 09, 10:02 am
  #8  
FlyerTalk Evangelist
Original Poster
 
Join Date: Feb 2003
Location: Depends on the day!
Programs: SPG/Lifetime Platinum, Hyatt/Globalist, Hilton/Diamond, Marriott Platinum, UA Platinum,
Posts: 17,665
Originally Posted by IB-Dick View Post
Your problem might be with the @yahoo.com email address you're using. Gmail really upped the bar with its spam protection and other email services have been trying to play catch-up for a while. One of the things they have been doing is aggressively blocking auto-generated emails-- like the ones that this forum sends. Gmail's approach is to let everything in and then intelligently filter them into your spam box. Yahoo (and others) approach has been to completely deny emails coming from server blocks known to send large volumes of auto-generated emails. We have had problems with Yahoo in the past, along with Verizon and SBCGlobal. We are obviously at risk because of the number of large forum sites that we own and operate.

I will inform our network people that we are having another problem with Yahoo and they will investigate it. Hopefully, they will be able to make some progress on the issue.

From the tests that I've done, the mail queue is otherwise working properly.
Is there any way for me to add flyertalk to my address book? Would that even be helpful?
bsdstone is offline  
Old Oct 14, 09, 3:27 pm
  #9  
b8b
 
Join Date: Dec 2006
Location: SXSW
Programs: DL Plat; HH Diamond; SPG & Hyatt Plat
Posts: 967
Originally Posted by Efrem View Post
Go to MyFlyerTalk, then click "List Subscriptions" in the control panel on the left. Check the notification type in the list. It may be set to "no email notification." If it is, check the box at the top right of the list, to check all the individual subscriptions, and change the notification type via the "Selected Threads" pull-down menu at the lower right of the list. If you don't want the same type of notification for all your subscribed threads, check them individually or in groups and do the same.
I am having the same problem. However, I sometimes get subscriptions, but usually don't. I followed all the troubleshooting steps. I do get PM's emailed to me. I checked my gmail spam folder, nothing from FT. Strange. I will subscribe to this thread, but I am not sure I will get it, please PM me if you find a solution? Thanks!
b8b is offline  
Old Nov 14, 09, 5:07 pm
  #10  
FlyerTalk Evangelist
 
Join Date: Dec 2000
Location: Shanghai
Posts: 30,322
bumpp
moondog is offline  
Old Nov 15, 09, 2:28 am
  #11  
 
Join Date: Apr 2007
Programs: SPG, HH, AA, UA, BD, Hyatt, TYP
Posts: 1,403
I've not been getting my updates via e-mail since the site came back up. Anybody else having this trouble?


Halothane
halothane is offline  
Old Nov 15, 09, 2:32 am
  #12  
 
Join Date: Dec 2004
Location: London
Posts: 6,227
Originally Posted by halothane View Post
I've not been getting my updates via e-mail since the site came back up. Anybody else having this trouble?
Received my first one a few mins ago.
Aus_Mal is offline  
Old Nov 15, 09, 12:22 pm
  #13  
 
Join Date: Nov 2002
Location: SEA/YVR/BLI
Programs: UA "Lifetime" Gold and Silver Wings, AS MVPG75K, HH Diamond, IC Plat, Marriott Gold, Hertz 5*
Posts: 9,225
I'm not getting them and I've rechecked my settings. I notice that I lost one subscribed thread (Travel Buzz) at some point as well.
Fredd is offline  
Old Nov 16, 09, 12:32 am
  #14  
Moderator: Mileage Run, United Airlines; FlyerTalk Evangelist
 
Join Date: Jan 2004
Location: The City/Honolulu
Programs: UA 3MM; Hyatt Glob*****; Hilton Diamond
Posts: 14,317
I've receive 1 or 2 but that's it. I generally receive around 20 or so a night.
Pat89339 is offline  
Old Nov 16, 09, 8:16 pm
  #15  
 
Join Date: Nov 2002
Location: SEA/YVR/BLI
Programs: UA "Lifetime" Gold and Silver Wings, AS MVPG75K, HH Diamond, IC Plat, Marriott Gold, Hertz 5*
Posts: 9,225
I'm still not getting any of them.
Fredd is offline  

Thread Tools
Search this Thread