Images are not visible or posting

Old Apr 15, 18, 7:26 pm
  #1  
FlyerTalk Evangelist
Original Poster
 
Join Date: Sep 2014
Programs: AC SE100K-1MM, NH, DL, AA, Global Entry/Nexus, APEC..
Posts: 16,159
Images are not visible or posting

This problem seems to have started in the past few days.

Instead of seeing images posted via FT's feature. all you see are tiny blue boxes with a question mark.

A few are saying they can't see the images, others are saying they can.

This is the view of a post on a desktop computer.




Same post form my phone.

In both cases, the images are not visible







At the same time, it is almost impossible to post an image. It takes anywhere form 5-10 attempts. Sometimes the image appears but when you click "Upload" the image does not appear in the post, just the little blue box. Other times, you just get the blue box like this







24left is offline  
Old Apr 15, 18, 7:28 pm
  #2  
sxc
Moderator, Cathay Pacific
Accor Contributor Badge
 
Join Date: Dec 2004
Programs: CX Green, BAEC Gold, QF Gold, Hyatt Glob
Posts: 9,733
I'm also not seeing the picture in the first post here. I have refreshed a few times. And in this case, there is no blue icon placeholder:

Who needs Reward Flight Saver?
sxc is offline  
Old Apr 15, 18, 7:45 pm
  #3  
FlyerTalk Evangelist
Original Poster
 
Join Date: Sep 2014
Programs: AC SE100K-1MM, NH, DL, AA, Global Entry/Nexus, APEC..
Posts: 16,159
And the little FT picture icon in the icon bar used to allow links from 3rd party image hosting sites and now, pasting the URL isn't even working
24left is offline  
Old Apr 15, 18, 7:48 pm
  #4  
FlyerTalk Evangelist
 
Join Date: Feb 2004
Location: YVR
Programs: AC E75K 2MM former 14-year SE; UA MP Premier Silver; Marriott Bonvoy Lifetime Titanium Elite
Posts: 28,195
Several of us are having issues in the Air Canada/Aeroplan forum. Although I don't have any issues viewing images, several people are reporting a broken image icon.

I'll simply go back to providing a direct link to the hosted image rather than rely on FT's.
yyznomad is offline  
Old Apr 16, 18, 11:34 am
  #5  
Moderator, Alaska Airlines & FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: SGF
Programs: AS, AA, UA, AGR (ex-75K, GLD, 1K, and S+), Choice Diamond, HZ PC, Costco Exec, NPS Passport
Posts: 22,887
I'm experiencing it, too. Just tried uploading an image via the new, built-in image uploader and it's not displaying.

Page source reveals the image URL as https://cimg1.ibsrv.net/gimg/www.fly...5fb34a4410.jpg. Clicking that results in this:Error 500 Ray ID: 40c86576cdee7aca • 2018-04-16 17:33:19 UTC

Internal server error


YouBrowser

Working
Kansas CityCloudflare

Error
cimg1.ibsrv.netHost

WorkingWhat happened?

There is an internal server error on Cloudflare's network.What can I do?

Please try again in a few minutes.

Cloudflare Ray ID: 40c86576cdee7aca • Your IP: 38.131.218.243 • Performance & security by Cloudflare



Of course, it's somewhat ironic that I was able to paste the image above and have it successfully display here.

Last edited by jackal; Apr 16, 18 at 11:41 am
jackal is offline  
Old Apr 16, 18, 11:54 am
  #6  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,789
I've asked tech to fix this. Thanks for reporting!
IBJoel is offline  

Thread Tools
Search this Thread