Go Back  FlyerTalk Forums >
Reload this Page >

Support&Services

Technical Support and Feedback

Unable to post pictures

Unable to post pictures

Old Oct 17, 22, 11:13 am
  #16  
Administrator
 
Join Date: Sep 2015
Location: Los Angeles
Programs: Internet Brands
Posts: 3,354
Originally Posted by AlwaysAisle View Post
It does nothing. When I tried to delete a photo, "Alert, Deleting the album will all pictures..." pop up with the choice of "Cancel" or :"OK." I click "OK" but does nothing.

P.S.
I tried on Chrome and Microsoft Edge. I tried on my work computer and on my personal computer. All situations same, unable to upload pictures into My Album and unable to delete pictures.
This should be fixed now
IBJoel is offline  
Old Nov 24, 22, 12:57 pm
  #17  
FlyerTalk Evangelist
Four Seasons Contributor BadgeMandarin Oriental Contributor Badge
 
Join Date: Feb 1999
Location: Seat 1A, Juice pretty much everywhere, Mucci des Coins Exotiques
Posts: 34,257
Still not working for me, but perhaps it is a different problem. See the attached image. Note that I had to add this to My Flyertalk picture album to share the link here. But using the manage attachments no longer works.

The screengrab below shows the "manage attachments" pop up screen. I chose the image I wanted to upload, and the image actually displays next to the filename. That means the Flyertalk website is correctly displaying the image. But when I click the upload button, it always fails. I have also tried this with jpeg and gif file formats. Interestingly, with the original image which was png, I got a different error. It said the file was not in Jpeg format!

I have tried multiple browsers and multiple OS's, multiple PC's and iPhone's.

stimpy is offline  
Old Nov 25, 22, 3:46 pm
  #18  
Administrator
 
Join Date: Sep 2015
Location: Los Angeles
Programs: Internet Brands
Posts: 3,354
Originally Posted by stimpy View Post
Still not working for me, but perhaps it is a different problem. See the attached image. Note that I had to add this to My Flyertalk picture album to share the link here. But using the manage attachments no longer works.

The screengrab below shows the "manage attachments" pop up screen. I chose the image I wanted to upload, and the image actually displays next to the filename. That means the Flyertalk website is correctly displaying the image. But when I click the upload button, it always fails. I have also tried this with jpeg and gif file formats. Interestingly, with the original image which was png, I got a different error. It said the file was not in Jpeg format!

I have tried multiple browsers and multiple OS's, multiple PC's and iPhone's.
You're using the wrong uploader. In your MyFlyerTalk, go to options and make sure you are using the Full CKEditor (save at the bottom of the page). Then click the "postcard" icon (looks like the moon over some mountains) and you should be all set
IBJoel is offline  
Old Yesterday, 12:29 pm
  #19  
FlyerTalk Evangelist
Four Seasons Contributor BadgeMandarin Oriental Contributor Badge
 
Join Date: Feb 1999
Location: Seat 1A, Juice pretty much everywhere, Mucci des Coins Exotiques
Posts: 34,257
Originally Posted by IBJoel View Post
You're using the wrong uploader. In your MyFlyerTalk, go to options and make sure you are using the Full CKEditor (save at the bottom of the page). Then click the "postcard" icon (looks like the moon over some mountains) and you should be all set
OK, thanks for that. But perhaps you should take away the wrong uploader? Or at least put a note on it telling people not to use it rather than leaving them to bang their heads against the wall.
stimpy is offline  

Thread Tools
Search this Thread