Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Wiki & Review icons disappear in thread title if there are both

Wiki & Review icons disappear in thread title if there are both

Old Feb 9, 18, 7:54 pm
  #1  
A FlyerTalk Posting Legend
Original Poster
 
Join Date: Aug 2002
Programs: UALifetimePremierGold, Marriott LifetimeTitanium
Posts: 66,246
Wiki & Review icons disappear in thread title if there are both

I'm in the midst of adding some wikis in the Marriott forum for the Marriott-family hotels in (XX) cities.

I just noticed that if there is no wiki & no review, after I've created the wiki the wiki icon appears (as it should) in the thread title. I also noticed that if I add a wiki to a thread that has a review, that has the review icon displaying in the thread title prior to my adding the wiki (as it should), once I've added the wiki & go back to the thread - BOTH the wiki & review icons have disappeared from the thread title! So unless someone actually opens the thread they wouldn't know that there is a wiki & a review in the thread.

I'm on my laptop w/ Windows 7 using Chrome, so not accessing via the mobile skin or on a mobile device at all. I seem to recall this happened a few years ago after a software change, & IBobi had the tech team get it fixed. I don't think it took that long.

Examples of where the wiki & review icon don't appear after the wiki has been added to a thread that also has a review in it. These threads did have the review icon display in the thread before I added the wiki.

https://www.flyertalk.com/forum/marr...d-threads.html
https://www.flyertalk.com/forum/marr...d-threads.html
https://www.flyertalk.com/forum/marr...4-present.html
SkiAdcock is offline  
Old Feb 12, 18, 5:43 pm
  #2  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
I'll ask about this, but my guess is the answer will be "this is what happens, these are both custom products and will not always work perfectly in edge cases like this."

This may be a known issue. I vaguesly recall it being raise a loooong time ago.
IBobi is offline  
Old Feb 14, 18, 6:25 pm
  #3  
A FlyerTalk Posting Legend
Original Poster
 
Join Date: Aug 2002
Programs: UALifetimePremierGold, Marriott LifetimeTitanium
Posts: 66,246
Originally Posted by IBobi View Post
I'll ask about this, but my guess is the answer will be "this is what happens, these are both custom products and will not always work perfectly in edge cases like this."

This may be a known issue. I vaguesly recall it being raise a loooong time ago.
But when I raised it a long time ago, you brought it to the tech team's attention & they fixed it pretty quickly. Are you saying IB's recent editing of the custom software has now made it a difficult fix?

It's not an 'edge case'. There are threads that have both in multiple forums. Given that IB/FT is encouraging the creation of wikis & reviews, it would benefit FT & IB to have both icons display in a thread title IMO.

I do realize that since IB isn't fixing some of the larger issues that have been raised in this forum, that this small one probably isn't important. However, I brought it up in good faith because a) I thought you should know & b) because it was fixed the last time pretty quickly, that you would fix it this time (& it would be an easy win. Hey, thanks for bringing it up/we took care of it.)

Cheers.
SkiAdcock is offline  
Old Feb 14, 18, 7:20 pm
  #4  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
I'm glad you brought it up; I have raised it with our tech team and we will see what happens.
IBobi is offline  
Old Feb 15, 18, 11:45 am
  #5  
A FlyerTalk Posting Legend
Original Poster
 
Join Date: Aug 2002
Programs: UALifetimePremierGold, Marriott LifetimeTitanium
Posts: 66,246
Thanks!
SkiAdcock is offline  

Thread Tools
Search this Thread