FT keeps logging me out?

Old Jul 24, 17, 9:48 am
  #1  
FlyerTalk Evangelist
Original Poster
 
Join Date: Nov 2002
Location: PWM - the way life should be
Posts: 11,701
FT keeps logging me out?

This morning, every time I go to FT I have to log back in. Did something change?
gfunkdave is online now  
Old Jul 24, 17, 11:13 am
  #2  
 
Join Date: May 2004
Location: North o' PWM
Programs: Bonvoy Lifetime Titanium, AA Gold, UA Silver, Hertz President's Circle
Posts: 3,730
Originally Posted by gfunkdave View Post
This morning, every time I go to FT I have to log back in. Did something change?
It's not happening for me. You're not logging in via a "Private" or "Incognito" session, are you? Or have installed something that scrubs cookies after some event (shutdown, close tab, close browser, etc.)?
Dodge DeBoulet is offline  
Old Jul 24, 17, 11:15 am
  #3  
FlyerTalk Evangelist
Original Poster
 
Join Date: Nov 2002
Location: PWM - the way life should be
Posts: 11,701
Originally Posted by Dodge DeBoulet View Post
It's not happening for me. You're not logging in via a "Private" or "Incognito" session, are you? Or have installed something that scrubs cookies after some event (shutdown, close tab, close browser, etc.)?
Nope, just my same copy of Chrome I always use.
gfunkdave is online now  
Old Jul 24, 17, 11:35 am
  #4  
 
Join Date: May 2004
Location: North o' PWM
Programs: Bonvoy Lifetime Titanium, AA Gold, UA Silver, Hertz President's Circle
Posts: 3,730
Originally Posted by gfunkdave View Post
Nope, just my same copy of Chrome I always use.
Hmm. I use Chrome too.

I'm sure you have the "Remember Me?" checkbox checked ... you do, right?
Dodge DeBoulet is offline  
Old Jul 24, 17, 1:34 pm
  #5  
FlyerTalk Evangelist
Original Poster
 
Join Date: Nov 2002
Location: PWM - the way life should be
Posts: 11,701
Originally Posted by Dodge DeBoulet View Post
Hmm. I use Chrome too.

I'm sure you have the "Remember Me?" checkbox checked ... you do, right?
I do, and it's not doing anything apparently.
gfunkdave is online now  
Old Jul 25, 17, 3:07 pm
  #6  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
Nothing has changed on our end far as I know.

Be sure your browser is not deleting your login cookie.
IBobi is offline  
Old Jul 26, 17, 11:46 am
  #7  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,789
gfunkdave, are you using Chrome on Mac, by chance?
IBJoel is offline  
Old Jul 26, 17, 11:47 am
  #8  
FlyerTalk Evangelist
Original Poster
 
Join Date: Nov 2002
Location: PWM - the way life should be
Posts: 11,701
Chrome on Win7.

Apparently there were some bad cookies. I cleared all the FT cookies, logged back in, and now it works fine.
gfunkdave is online now  
Old Jul 27, 17, 9:35 am
  #9  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,789
Awesome!
IBJoel is offline  
Old Jul 28, 17, 9:54 pm
  #10  
FlyerTalk Evangelist
 
Join Date: Jun 1999
Location: MIA
Programs: Clank
Posts: 10,930
Originally Posted by gfunkdave View Post
Chrome on Win7.

Apparently there were some bad cookies. I cleared all the FT cookies, logged back in, and now it works fine.
I'm having the same issue with Chrome on Windows 10.

Yesterday I downloaded and ran CCleaner. Now whenever I come back to FT, I have to re-enter my user name and password. I briefly see a box in the upper right flashing asking if I want to save password (green) or never for this app (red). I quickly click on the green button, but I still have to sign in everytime.

My user name/passwords are saved on other websites, even those running this same software.

How do I clear out only FT cookies? I'd rather not clear all sites out again. Thanks!


Edited: I think I figured it out. Google was my friend!

Last edited by Traveller; Jul 28, 17 at 10:25 pm
Traveller is offline  
Old Jul 29, 17, 12:04 pm
  #11  
FlyerTalk Evangelist
 
Join Date: Jun 1999
Location: MIA
Programs: Clank
Posts: 10,930
I had to sign in again today. I guess I will try other things. Any suggestions?
Traveller is offline  
Old Aug 2, 17, 6:55 pm
  #12  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,939
If your browser is clearing cookies when you leave or shut down, you will need to log in each time.
IBobi is offline  
Old Aug 8, 17, 9:22 am
  #13  
 
Join Date: May 2016
Posts: 64
Same issue here.
I sometimes have to sign in again within 1 minute (Chrome on W7). Any refresh or opening a new page will log me out after some time. It's very annoying.
On firefox that I run in parallel, i never have to log back in.
dread_specter is offline  
Old Aug 13, 17, 7:56 pm
  #14  
Moderator, Hertz
Hilton Contributor BadgeHyatt Contributor Badge
 
Join Date: Nov 2005
Location: KRK / ORD
Programs: UA 1MM, BA GGL, Hyatt Glob, Hilton Diamond and others
Posts: 12,360
Been having the same issue since today. Every 15min or so I have to re-log back in. Chrome Win 10. Tab is opened, so browser was never restarted (and not in incognito). Also, yes the remember me was/is checked.
jason8612 is offline  
Old Feb 15, 18, 2:07 am
  #15  
 
Join Date: Jun 2005
Location: Seattle & Seoul.... and now, Maastricht....
Programs: UA Mileage Plus, NWA WorldPerks deserter, Alaska Airlines Something-er-Other...
Posts: 1,758
Did anybody ever get this figured out? I'm having the same problem after updating my computer (which I always dread doing because crap like this always happens). Keep getting logged out. No other websites are doing it. Only FT. Never had this issue before.....
Paella747 is offline  

Thread Tools
Search this Thread