Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Font Scaling Issues With Windows + Chrome

Font Scaling Issues With Windows + Chrome

Old Sep 29, 17, 4:53 pm
  #1  
Original Poster
 
Join Date: Jan 2016
Location: Almost exactly equally distant from LCY, LGW and LHR.
Programs: BA Gold, IHG Spire Ambassador, Hilton Diamond
Posts: 115
Font Scaling Issues With Windows + Chrome

Chrome on Windows 10 (Version 61.0.3163.100 (Official Build) (64-bit))

If I have the chrome scale at < 100%, a few things break. The top menu is busted and a few other things like the FT logo move to the wrong place and look a bit broken. I've added good/bad image links. https://imgur.com/a/MQk5c

Good is at 100%, bad is at 90%.

I can't replicate in IE, Edge or FF, but I seem to get a totally different menu bar in those browsers.

-------------------------------------------

I only just noticed the technical support forums exist. I can't seem to delete or move this myself, so if someone could do the honours that would be appreciated.

Last edited by Pumplekin; Sep 29, 17 at 4:55 pm Reason: Wrong forum
Pumplekin is offline  
Old Sep 29, 17, 6:07 pm
  #2  
Moderator: American AAdvantage, TAP, Mexico, Technical Support and Feedback, and The Suggestion Box
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 61,512
You've got it!

You can always contact a forum's moderators (or the Senior Moderators if there are no assigned mods) by using the radio button that looks like white exclamation point in a red circle surrounded by blue in the post data box to the immediate left of a post. A popup will allow you to message mods to report a post, request a moderator action, etc.

JDiver, Co-Moderator Technical Support and Feedback, The Suggestion Box fora

Last edited by JDiver; Sep 29, 17 at 6:13 pm
JDiver is offline  
Old Oct 2, 17, 6:42 pm
  #3  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,938
Originally Posted by Pumplekin View Post
Chrome on Windows 10 (Version 61.0.3163.100 (Official Build) (64-bit))

If I have the chrome scale at < 100%, a few things break. The top menu is busted and a few other things like the FT logo move to the wrong place and look a bit broken. I've added good/bad image links. https://imgur.com/a/MQk5c

Good is at 100%, bad is at 90%.

I can't replicate in IE, Edge or FF, but I seem to get a totally different menu bar in those browsers.

-------------------------------------------

I only just noticed the technical support forums exist. I can't seem to delete or move this myself, so if someone could do the honours that would be appreciated.
Can you post a screen shot of your issue?
IBobi is offline  

Thread Tools
Search this Thread