Missing Font Color Menu

Old Apr 22, 09, 1:06 pm
  #1  
Moderator: American AAdvantage and New York City
Original Poster
 
Join Date: Sep 2007
Programs: AA PLT, Natl EC
Posts: 10,529
Missing Font Color Menu

I'm running Firefox 3.0.9 on Mac OS X 10.5.6. A few days ago, the font color dropdown menu seemed to disappear in my message editing boxes:


Selecting the 'empty' white area of the dropdown menu does insert COLOR tags into the message (usually "black", but not always), which I can edit manually.

Any suggestions?
dstan is offline  
Old Apr 22, 09, 6:00 pm
  #2  
 
Join Date: Feb 2009
Posts: 959
Originally Posted by dstan View Post
I'm running Firefox 3.0.9 on Mac OS X 10.5.6. A few days ago, the font color dropdown menu seemed to disappear in my message editing boxes:


Selecting the 'empty' white area of the dropdown menu does insert COLOR tags into the message (usually "black", but not always), which I can edit manually.

Any suggestions?
Huh. I'll have to check later from home to see if it's an issue unique to you. Does it do this on other vB forums?
IB-Dick is offline  
Old Apr 23, 09, 1:50 pm
  #3  
Moderator: American AAdvantage and New York City
Original Poster
 
Join Date: Sep 2007
Programs: AA PLT, Natl EC
Posts: 10,529
Originally Posted by IB-Dick View Post
Huh. I'll have to check later from home to see if it's an issue unique to you. Does it do this on other vB forums?
Hmmm. Not seeing this problem on Scubaboard.com with Firefox 3.0.9, or here on FT with Safari or Netscape. I'm also not seeing it here on FT using my other computer and Firefox 3.0.8. I tried a full reboot of this computer and that didn't solve the problem.

So, seems to be Firefox 3.0.9 + FT (+ just me?).
dstan is offline  

Thread Tools
Search this Thread