Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Flyertalk display problem on Chrome (Mac)

Flyertalk display problem on Chrome (Mac)

Old Jun 19, 19, 7:49 pm
  #1  
Original Poster
 
Join Date: Nov 2007
Location: PVG
Programs: SK*G, QR*G
Posts: 389
Flyertalk display problem on Chrome (Mac)

The top header is overshadowing the menus and the bell with the "1" indicating a message can not be clicked. This occurs on all pages (not just the compose one).
It's been this way for a long time for me, on several computers. It works on my phone.
See the screenshot
Attached Images  
nick5000 is offline  
Old Jun 20, 19, 8:16 am
  #2  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,786
Originally Posted by nick5000 View Post
The top header is overshadowing the menus and the bell with the "1" indicating a message can not be clicked. This occurs on all pages (not just the compose one).
It's been this way for a long time for me, on several computers. It works on my phone.
See the screenshot
Hi Nick, a few questions: Do you have Infinite Scroll on (what happens if you turn it off)? Are you scrolled all the way to the top of the page in this screenshot? Have you cleared your Chrome cache on FlyerTalk? Does it happen on other desktop browsers, such as Safari? Sorry for all the questions, just want to get a baseline for what works/doesn't for fixing.
IBJoel is offline  
Old Jun 28, 19, 4:24 am
  #3  
Original Poster
 
Join Date: Nov 2007
Location: PVG
Programs: SK*G, QR*G
Posts: 389
Originally Posted by IBJoel View Post
Hi Nick, a few questions: Do you have Infinite Scroll on (what happens if you turn it off)? Are you scrolled all the way to the top of the page in this screenshot? Have you cleared your Chrome cache on FlyerTalk? Does it happen on other desktop browsers, such as Safari? Sorry for all the questions, just want to get a baseline for what works/doesn't for fixing.
Sorry didn't see your message earlier.
Yes scrolled all the way up.
What is Infinite Scroll?
Doesn't happen on safari.
I tried in incognito mode in chrome, but I can't log in then, the login button does nothing.
nick5000 is offline  
Old Jun 28, 19, 8:52 am
  #4  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,786
Originally Posted by nick5000 View Post
Sorry didn't see your message earlier.
Yes scrolled all the way up.
What is Infinite Scroll?
Doesn't happen on safari.
I tried in incognito mode in chrome, but I can't log in then, the login button does nothing.
Try it now (also try clearing your cache for FT).
IBJoel is offline  
Old Jun 28, 19, 7:12 pm
  #5  
Original Poster
 
Join Date: Nov 2007
Location: PVG
Programs: SK*G, QR*G
Posts: 389
Originally Posted by IBJoel View Post
Try it now (also try clearing your cache for FT).
Thanks that seems to have worked for the normal logged in Chrome window !
However still in Incognito window (not logged in) it looks like this, and the login button on top right doesn't work. Register button works.
Attached Images  
nick5000 is offline  
Old Jul 1, 19, 9:56 am
  #6  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,786
Originally Posted by nick5000 View Post
Thanks that seems to have worked for the normal logged in Chrome window !
However still in Incognito window (not logged in) it looks like this, and the login button on top right doesn't work. Register button works.
I'm almost certain that this is because you have Infinite Scroll on (which I disabled for you). Since it kicks in again when you're logged out, that is apparently happening again for you. Are you running any plug-ins/add-ons to Chrome that might block page elements or scripts? Are you accessing the site from outside of the US (I noticed a cookie/privacy policy notification on your Incognito screenshot)?
IBJoel is offline  
Old Jul 2, 19, 1:42 am
  #7  
Original Poster
 
Join Date: Nov 2007
Location: PVG
Programs: SK*G, QR*G
Posts: 389
Hi, can you tell me where I can disable infinite scroll?
As it happens in incognito mode it's not caused by plugs (as those are disabled in incognito mode).
yes I'm outside the US.

Am I supposed to be able to click the bell image to see notifications for new posts? It does nothing. If I click "Your Notifications" then i get to https://www.flyertalk.com/forum/usercp.php where I can't see any notifications.
Thanks!
nick5000 is offline  
Old Jul 2, 19, 9:25 am
  #8  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,786
Originally Posted by nick5000 View Post
Hi, can you tell me where I can disable infinite scroll?
As it happens in incognito mode it's not caused by plugs (as those are disabled in incognito mode).
yes I'm outside the US.

Am I supposed to be able to click the bell image to see notifications for new posts? It does nothing. If I click "Your Notifications" then i get to https://www.flyertalk.com/forum/usercp.php where I can't see any notifications.
Thanks!
I'll investigate this a little more and keep you informed.
IBJoel is offline  
Old Jul 2, 19, 1:23 pm
  #9  
Moderator: American AAdvantage, TAP, Mexico, Technical Support and Feedback, and The Suggestion Box
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 61,520
Originally Posted by IBJoel View Post
I'll investigate this a little more and keep you informed.
Would the incognito mode prevent any cookies and therefore selections that are tracked?
JDiver is offline  
Old Jul 2, 19, 3:26 pm
  #10  
Administrator
 
Join Date: Sep 2015
Programs: Internet Brands
Posts: 1,786
Originally Posted by JDiver View Post
Would the incognito mode prevent any cookies and therefore selections that are tracked?
Almost certainly
IBJoel is offline  
Old Jul 3, 19, 12:36 am
  #11  
Original Poster
 
Join Date: Nov 2007
Location: PVG
Programs: SK*G, QR*G
Posts: 389
Hi, I made a discovery. I found that javascript was disabled for flyertalk in Chrome. This seems to follow my account so even this is a new computer/installation flyertalk was still listed under disabled. I don't know how that first happened, must have been a long time ago. Anyway, that seems to have caused it and it's back to working normally now.

Thanks for your help with getting me to think and check what chrome settings could cause this!
JDiver and IBJoel like this.
nick5000 is offline  
Old Jul 3, 19, 8:19 am
  #12  
Moderator: American AAdvantage, TAP, Mexico, Technical Support and Feedback, and The Suggestion Box
 
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA LT Plat; HH LT Diamond, Maître-plongeur des Muccis
Posts: 61,520
Originally Posted by nick5000 View Post
Hi, I made a discovery. I found that javascript was disabled for flyertalk in Chrome. This seems to follow my account so even this is a new computer/installation flyertalk was still listed under disabled. I don't know how that first happened, must have been a long time ago. Anyway, that seems to have caused it and it's back to working normally now.

Thanks for your help with getting me to think and check what chrome settings could cause this!
Thank you for sharing the resolution.
JDiver is offline  

Thread Tools
Search this Thread