Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Mobile: deactivate infinite scrolling [not an option at this time]

Mobile: deactivate infinite scrolling [not an option at this time]

Old Dec 23, 17, 11:40 am
  #1  
Original Poster
 
Join Date: Oct 2008
Posts: 94
Mobile: deactivate infinite scrolling [not an option at this time]

on desktop i can deactivate it but how do i do this on mobile?
das_ubersoldat is offline  
Old Dec 23, 17, 4:23 pm
  #2  
FlyerTalk Evangelist
 
Join Date: Apr 2001
Location: MEL CHC
Posts: 14,213
Originally Posted by das_ubersoldat View Post
on desktop i can deactivate it but how do i do this on mobile?
Look in the wiki of https://www.flyertalk.com/forum/tech...g-reports.html
Mwenenzi is offline  
Old Dec 24, 17, 3:52 am
  #3  
Original Poster
 
Join Date: Oct 2008
Posts: 94
Thx but that option is not visible on mobile devices
das_ubersoldat is offline  
Old Dec 24, 17, 10:07 am
  #4  
 
Join Date: May 2009
Location: South Park, CO
Programs: Tegridy Elite
Posts: 5,138
Unfortunately I don't think you can disable IS in mobile (unless viewing in desktop view on a mobile device).
84fiero is offline  
Old Dec 27, 17, 1:26 pm
  #5  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,936
Correct -- if you use the mobile skin, IS is not able to be disabled.
IBobi is offline  
Old Jan 4, 18, 8:40 am
  #6  
 
Join Date: Feb 2004
Location: CLE
Programs: UA GS+LT UC, AA LT PLT, Fairmont LT PLT, SPG PLT, Hilton Diamond, Hyatt Diamond, Avis CHM.
Posts: 3,654
It's awful. Please add the option to disable it.
CPMaverick likes this.
ctownflyer is offline  
Old Jan 4, 18, 2:23 pm
  #7  
 
Join Date: Feb 2007
Location: YVR
Programs: Accidental AC E35K
Posts: 2,389
Originally Posted by ctownflyer View Post
It's awful. Please add the option to disable it.
Yes. It doesn’t work.
Sopwith is offline  
Old Jan 4, 18, 2:33 pm
  #8  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,936
Originally Posted by ctownflyer View Post
It's awful. Please add the option to disable it.
Originally Posted by Sopwith View Post

Yes. It doesn’t work.
Looking into this. Can't turn it off, but should be able to get the display, which turns bad after the 2nd page loads, to get fixed.
IBobi is offline  
Old Jan 8, 18, 3:56 pm
  #9  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,936
Originally Posted by ctownflyer View Post
It's awful. Please add the option to disable it.
Originally Posted by Sopwith View Post

Yes. It doesn’t work.
Is it working for you now?

If not, please let me know what the specific issue is, thanks.
IBobi is offline  
Old Jan 9, 18, 12:01 am
  #10  
Hilton Contributor Badge
 
Join Date: Oct 2010
Location: Switzerland
Programs: BA Gold, Hilton Honors Diamond
Posts: 4,113
I often have the problem when I read long threads and scroll backwards/up I end up somewhere and it is difficult to get back to the page I want to.
CPMaverick likes this.
florens is online now  
Old Jan 9, 18, 1:10 am
  #11  
 
Join Date: Feb 2007
Location: YVR
Programs: Accidental AC E35K
Posts: 2,389
W
Originally Posted by IBobi View Post
Is it working for you now?

If not, please let me know what the specific issue is, thanks.
No, same as before. I click on Last Page, begin reading, and after a few seconds it jumps back to the second-last page.
Sopwith is offline  
Old Jan 9, 18, 2:57 pm
  #12  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,936
Originally Posted by Sopwith View Post
W

No, same as before. I click on Last Page, begin reading, and after a few seconds it jumps back to the second-last page.
It sounds like the page is just finishing loading?
Have you tried clearing your browser cache? Logging out and back in again?
I am just not seeing that behavior on mine. And I'm just on LTE. Loading fast, IS working fine.

You are using the mobile skin, right?
IBobi is offline  
Old Jan 12, 18, 12:51 pm
  #13  
 
Join Date: Feb 2007
Location: YVR
Programs: Accidental AC E35K
Posts: 2,389
Originally Posted by IBobi View Post
It sounds like the page is just finishing loading?
Have you tried clearing your browser cache? Logging out and back in again?
I am just not seeing that behavior on mine. And I'm just on LTE. Loading fast, IS working fine.

You are using the mobile skin, right?
I think the point being missed here is that it worked fine before the recent "upgrade".
Sopwith is offline  

Thread Tools
Search this Thread