Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

Buttons Missing in Chrome - SOLVED

Buttons Missing in Chrome - SOLVED

Reply

Old Dec 23, 10, 8:06 am
  #1  
Original Poster
 
Join Date: Apr 2001
Location: Austin, Texas
Programs: AA P4L, BA, DL, UA, HHonors, IHG
Posts: 3,368
Buttons Missing in Chrome - SOLVED

I searched the word "chrome" in this forum, but did not find any mention of a missing-button problem.

When I read FT using the Windows Chrome browser, several buttons are missing that are present when running Firefox:
"New Thread", "Reply", "Quote" and (when appropriate) "Edit"

The "Quick Reply" text-entry box and the "Post Quick Reply" button under it are visible, but do not work.

The solution, in my case, was to add flyertalk.com to the exceptions list in the Ghostery add-on. Perhaps FT's buttons are associated with a tracking bug, but if that were the case I would expect the same problem with Firefox (also running Ghostery) so it's still a bit of a mystery.
Middle_Seat is offline  
Reply With Quote
Old Jan 11, 11, 8:43 am
  #2  
 
Join Date: Oct 2007
Location: San Francisco
Programs: United 1K, Marriott: Platinum, CC: Gold, PC: Gold
Posts: 220
Thanks for posting this. This seemed to be my issue as well.
timetosave is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread