Enterprise Rental Car Problem

 
Old Jan 30, 14, 1:29 pm
  #1  
Original Poster
 
Join Date: Aug 2011
Location: TN
Programs: US Airways, Hilton, Marriott
Posts: 91
Enterprise Rental Car Problem

I am renting a car from Enterprise out of the Fort Wayne, IN airport. I am staying in Warsaw, IN (about a 40 minute drive). While driving I noticed the washer fluid was empty. I called the local office here in Warsaw and they said to stop by to get the reservoir filled. When I got there, we noticed that the reservoir was likely filled with water at some point and it was frozen. Needless to say, it will be snowing here while I am here through 2/7 so I asked to swap cars. They told me they did not have any but took my name and number. When I got back to the office, I checked on line and they DO have availability. Should I call them back and insist on a car or call the Fort Wayne airport facility and have them make the arrangements? Any and all help would be appreciated!
shedberg is offline  
Old Jan 30, 14, 1:45 pm
  #2  
 
Join Date: Apr 2003
Location: United States
Programs: UA, AA, DL, Amtrak
Posts: 4,641
The online booking system should not be considered a 100% accurate representation of whether there is availability. There are always no-shows so most places overbook.

That said, Enterprise should work a little harder to rectify your problem.
fairviewroad is offline  
Old Feb 1, 14, 1:07 pm
  #3  
Original Poster
 
Join Date: Aug 2011
Location: TN
Programs: US Airways, Hilton, Marriott
Posts: 91
Went back in to the local office and I got a new car. I had called the Ft. Wayne Airport location the night before and they were supposed to have set up something with the local office but they had not. I pretty much insisted on a new car and finally got one.
shedberg is offline  

Thread Tools
Search this Thread