Go Back  FlyerTalk Forums > Miles&Points > Discontinued Programs/Partners > Marriott | Rewards
Reload this Page >

Marriott website "Access Denied" ???

Marriott website "Access Denied" ???

 
Old Nov 9, 17, 8:42 am
  #1  
Original Poster
 
Join Date: May 2006
Programs: Marriott plat, DeltaMM
Posts: 507
Marriott website "Access Denied" ???

For the last week, I have received this message after I enter search details and hit the search button:

Access Denied

You don't have permission to access "http://www.marriott.com/search/submitSearch.mi?" on this server.
Reference #18.97a3db17.1510238160.6d387ce

I have tried this numerous times at home, and then repeatedly at two Marriotts while ON THEIR SERVERS (SLC University Park and Park City Hotel Autograph Collection). I have called about it twice and no one seems to know what is happening.

Anyone else having this issue?
krobbins is online now  
Old Nov 9, 17, 10:54 am
  #2  
FlyerTalk Evangelist
 
Join Date: Jun 2001
Programs: DL 1 million, AA 1 mil, HH lapsed Diamond, Marriott Plat
Posts: 28,192
Are you perhaps using a VPN?
3Cforme is offline  
Old Nov 9, 17, 12:06 pm
  #3  
FlyerTalk Evangelist
 
Join Date: Aug 2002
Location: Department of Homeland Sincerity
Programs: WN Platinum
Posts: 12,073
Something's not right with Marriott website. When I try to log in via PC browser, I get this error below.

Sorry, we can't find the page you requested.
You may have received this message because the page you seek is no longer available on the Marriott website.
If you wish to make a hotel reservation, please use the Find & Reserve search card.
You can also try using the links listed below to find the page you're looking for. Or, go to the home page and try navigating from there.
UALOneKPlus is offline  
Old Nov 9, 17, 12:14 pm
  #4  
Original Poster
 
Join Date: May 2006
Programs: Marriott plat, DeltaMM
Posts: 507
I am not on a VPN. If I don't get the access denied screen, it says :

This page isnít working

www.marriott.com redirected you too many times.

This has been going on for over a week. I can see if it was a one time glitch, but every day for over a week? In the meantime, I've booked ten nights at Hilton. I know that's a blip for Marriott, but I'm so frustrated.
krobbins is online now  
Old Nov 10, 17, 12:28 am
  #5  
 
Join Date: Feb 2004
Location: Colorado Springs
Programs: 1K UAL Marriott Platinum Premier - Ambassador thing-y Hertz President's Circle
Posts: 72
Same here. i'm getting redirected all over the place. trying to book rooms ( and already signed in) I get screens telling me to fill out name/cc ( all stuff that should automatically populate from my profile). completely maddening. website just is not up-to-snuff.

Called my Marriott ambassador to book rooms for me, but on hold now (it's 10:30 P, I get that) for 10 minutes and waiting....
Enginerd is offline  
Old Nov 10, 17, 12:44 am
  #6  
 
Join Date: Jan 2016
Location: Ex-MSP
Programs: UA: Plat, Marriott: Annual Ambassador, Lifetime Grandfather
Posts: 293
Every once in a while, I have to go into my browser settings and clear ALL my Marriott cookies in order for the website to start working for me again. Seems to happen only once or twice a year. Have you tried that yet?

-mvitale
mvitale is offline  

Thread Tools
Search this Thread
Search Engine: