Go Back   FlyerTalk Forums > Support&Services > Technical Support and Feedback
Sign in using an external account

Reply
 
Thread Tools Search this Thread
Old Jun 15, 11, 2:14 am   #1
 
 
Join Date: Nov 2000
Location: Makawao, Maui (upper u s), HI
Posts: 10,680
b.scorecardresearch.com?

I have no idea what it is, but it isn't anything I requested data from, and ft using chrome just sits there and hangs waiting for it to never finish loading now.

If anybody else is interested, you can opt out here: http://www.scorecardresearch.com/OptOut.aspx

Here's another one, pixel.quantserve.com, opt out here: http://www.quantcast.com/how-we-do-i...hoice/opt-out/ (even that doesn't seem to stop pixel.quantserve.net from loading/hanging).

And after all that, now it sits there waiting for images.ibsrv.net and that just hangs. the page is fully loaded with all images, so what is it that one doing?

I guess it must be your advertising tracking cookies, but I have paid to opt out of the ads, so why is it still attempting to load tracking cookies from those sites for me? Especially annoying when they don't work and/or they are very slow.

firefox didn't have the issue, so it might be chrome-related. You support and test with chrome, right? FWIW I'm running the current production version of chrome on a mac with the current OS version and all updates applied.

-David

Last edited by LIH Prem; Jun 15, 11 at 2:52 am.
LIH Prem is online now   Reply With Quote
Old Jun 15, 11, 9:43 am   #2
Moderator Travel News, Hawaii, the Hawaii-based Airlines, West & DiningBuzz
 
Join Date: Jun 2000
Programs: UA Platinum, HHonors Diamond
Posts: 29,527
I've got these blocked in my .hosts file.
cblaisd is offline   Reply With Quote
Old Jun 15, 11, 8:57 pm   #3
 
 
Join Date: Nov 2000
Location: Makawao, Maui (upper u s), HI
Posts: 10,680
Quote:
Originally Posted by cblaisd View Post
I've got these blocked in my .hosts file.
I tried that last night also (/etc/hosts), and there's still something weird going on with chrome and ft.

At any rate, right now it doesn't seem to be hanging anymore.

-David

Last edited by LIH Prem; Jun 15, 11 at 9:30 pm.
LIH Prem is online now   Reply With Quote
Old Jun 19, 11, 3:56 am   #4
Moderator: Information Desk, Alaska Mileage Plan; FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: MDT (but usually ZFV or PHL) / Amtrak: MJY
Programs: UA 1K, AS, AA, AGR S, HZ PC, Nat'l Exec, Costco Exec, NPS Passport
Posts: 20,025
Interesting. Wonder if this is related to a minor issue I've been having. Some pages do hang and never load for me, too. I've switched my primary browser at work to Chrome after an upgrade to FF4 caused some JavaScript hanging issues that I haven't had time to troubleshoot.

In any case, I'll usually open MyFlyerTalk and then control-click all of the "Go to first unread post" buttons at once (if I've been off for >12 hours, it can be a good couple dozen). The tabs all load in the background, but ever sine switching to Chrome, inevitably 1-2 of the tabs will just sit perpetually at "Loading." I haven't really looked at it more closely, but I'll see if I can tell what it's hanging on next time.

Indeed, it's rather annoying, but it's quickly resolved by hitting enter in the address bar (I've never had it hang after reloading).

Like LIH Prem, I'm also a premium member with no ads, if it matters.

I can answer one question for LIH Prem: images.ibsrv.net is Internet Brands' Content Delivery Network service. In order to speed up the browsing experience, common graphics (i.e. all of the buttons, icons, and smileys) are hosted there--for example, the image link for the wink smiley is http://images.ibsrv.net/ibsrv/res/sr...ilies/wink.gif. Thus, each http request for a graphical page element only has to travel to a CDN edge point near you (for me, it's an EdgeCast node in SEA) instead of all the way to IB's server cluster in LAX. (The biggest savings is probably for international users, where ping times between continents can be 200+ms, as the URL will resolve to a server much closer to them.) On a page with a lot of graphical elements, it can be a huge timesaver. It also reduces the stresses on IB's servers, since the only thing those servers have to do is generate the page itself (text from the database, etc.).

I don't know if any ads are hosted on images.ibsrv.net (I'd doubt it--they're probably all hosted by third parties). Most of the ads I see are Flash ads hosted by ad.doubleclick.net, etc., but I do see some static ad images hosted on static.ibsrv.net (as well as some other page elements at ui.ibsrv.net). Not sure why it's hanging, though...

Last edited by jackal; Jun 19, 11 at 4:20 am.
jackal is offline   Reply With Quote
Old Jun 19, 11, 10:24 am   #5
Moderator: Information Desk, Alaska Mileage Plan; FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: MDT (but usually ZFV or PHL) / Amtrak: MJY
Programs: UA 1K, AS, AA, AGR S, HZ PC, Nat'l Exec, Costco Exec, NPS Passport
Posts: 20,025
Hmm. How in Chrome do you know where exactly a loading page is hanging?

The hang I just experienced was just "waiting for www.flyertalk.com"...

Are you (the OP) actually seeing "waiting for images.ibsrv.net"?
jackal is offline   Reply With Quote
Old Jun 29, 11, 4:49 pm   #6
Moderator: Information Desk, Alaska Mileage Plan; FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: MDT (but usually ZFV or PHL) / Amtrak: MJY
Programs: UA 1K, AS, AA, AGR S, HZ PC, Nat'l Exec, Costco Exec, NPS Passport
Posts: 20,025
Quote:
Originally Posted by jackal View Post
Hmm. How in Chrome do you know where exactly a loading page is hanging?

The hang I just experienced was just "waiting for www.flyertalk.com"...

Are you (the OP) actually seeing "waiting for images.ibsrv.net"?
Mine seems to be hanging at some point before this, so my issue may not be related to the OP's. Still, I'll post my experience here.

I am able to reload and then successfully view the page exactly where I left off the previous time. If the issue were related to this, then when I reload the page, it should jump to the last post (or next unread page), as the FT database should mark that I've viewed the page's contents. It's not, so the issue is happening further upstream--before the FT web server is even accessing the database.

Also, to clarify, I'm getting blank pages loaded, not almost-fully-complete pages. I do occasionally notice some stickiness (today, one page loaded fully except for "Contacting google-analytics.com"), but my issue prevents the page from even loading in the first place until I reload.
jackal is offline   Reply With Quote
Old Jun 29, 11, 11:50 pm   #7
 
 
Join Date: Nov 2000
Location: Makawao, Maui (upper u s), HI
Posts: 10,680
Quote:
Originally Posted by jackal View Post
Hmm. How in Chrome do you know where exactly a loading page is hanging?

The hang I just experienced was just "waiting for www.flyertalk.com"...

Are you (the OP) actually seeing "waiting for images.ibsrv.net"?
yeah, I was, and sometimes I still see pages that don't seem to finish loading.

-David
LIH Prem is online now   Reply With Quote
 
 
Reply

Bookmarks


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off
Forum Jump


All times are GMT -6. The time now is 8:49 pm.