Can no longer load Plus Point Upgrades in app

Old Jan 14, 20, 10:15 pm
  #1  
Original Poster
 
Join Date: Nov 2006
Location: EWR
Programs: UA GS, Marriott Gold
Posts: 446
Can no longer load Plus Point Upgrades in app

After trying to apply an upgrade today I can no longer load the Plus Point upgrade pages in the app. The page does not load anymore.
I can load it in my mobile browser. I tried setting and reinstalling the app and restarting the phone.
has anyone else experienced and fixed it?

it just looks like this:

Plus Point upgrade page not loading
FTLexMUC is offline  
Old Jan 14, 20, 10:24 pm
  #2  
Moderator: United Airlines; FlyerTalk Evangelist
2020 FlyerTalk Awards
 
Join Date: Jun 2007
Location: SFO
Programs: UA Plat 1.85MM, Hyatt Discoverist, Marriott Plat/LT Gold, Hilton Silver, IHG Gold
Posts: 48,841
Working for me, Android Samsung S6
WineCountryUA is offline  
Old Jan 14, 20, 10:31 pm
  #3  
 
Join Date: Apr 2014
Programs: UA GS, Marriott/SPG Amb, Hyatt Explorist
Posts: 852
Works fine for me too. Probably an issue with your WiFi network or VPN or some other network setting you have.
getagb is offline  

Thread Tools
Search this Thread
Search Engine: