Go Back  FlyerTalk Forums > Miles&Points > Airlines and Mileage Programs > United Airlines | MileagePlus
Reload this Page >

Upgraded Flights Posting with 150%/Incorrect/Zero Credit, and Incorrect PQM's

Upgraded Flights Posting with 150%/Incorrect/Zero Credit, and Incorrect PQM's

Old Mar 17, 12, 10:27 am
  #1  
Original Poster
 
Join Date: Feb 2012
Location: Tampa
Programs: UA Global Services and 3MM, Lifetime Hilton Diamond/Marriott Titanium Ambassador, Hertz PC
Posts: 250
Upgraded Flights Posting with 150%/Incorrect/Zero Credit, and Incorrect PQM's

Since the integration (and I think even pre-integration too), all my flights that have been upgraded ('PN','R','R1'), are posting PQM's incorrectly... Some flights are coach, others are B/M up. In either case, the mileage is always posting with fare class Z/Z and showing 150% credit. The problem is my 2012 Elite Mileage and Lifetime Mileage are both not reflecting any PQM credit. In some cases, the balances eventually update, but with amounts that dont make sense (i.e., credit for 1 of 2 segment, etc.) I have reported this a few times to MP and PM'ed UA Insider. No respones. This is definitely a system glitch that needs to be fixed! Anyone else experiencing this? I would be surprised if the answer is no.
KevinPK1 is offline  
Old Mar 17, 12, 11:01 am
  #2  
 
Join Date: Jan 2011
Posts: 235
seeing the exact same thing you described.
caljr is offline  
Old Mar 17, 12, 11:09 am
  #3  
 
Join Date: Jan 2010
Location: ORD
Programs: UA 1K MM, Hilton Silver, Marriott Platinum
Posts: 351
Same thing here. Some fix themselves over time, others do not. I can't wait to see what happens when I fly on a partner next week (US Airways).
Slurve30 is offline  
Old Mar 17, 12, 11:59 am
  #4  
Original Poster
 
Join Date: Feb 2012
Location: Tampa
Programs: UA Global Services and 3MM, Lifetime Hilton Diamond/Marriott Titanium Ambassador, Hertz PC
Posts: 250
Originally Posted by Slurve30 View Post
Same thing here. Some fix themselves over time, others do not. I can't wait to see what happens when I fly on a partner next week (US Airways).
Exactly! I already PM'ed UA Insider a week ago on this as well as MP desk. No response... I ask if you all could report as well... Eventually it will rise to the surface and they will fix it. It seems this is the way bugs/issues find their way on the UA system break fix docket.
KevinPK1 is offline  
Old Mar 17, 12, 12:07 pm
  #5  
 
Join Date: Feb 2005
Location: Portland OR & Bangkok
Programs: United GS, SPG & Marriott Platinum
Posts: 614
Mine's worse - not only some flight credits are missing, but ones that are posted the PQM get deducted from the balance!
kittiyut is offline  
Old Mar 17, 12, 12:14 pm
  #6  
 
Join Date: Sep 2010
Location: SFO
Programs: AA ExPlat; UA GS (via MM companion); SPG
Posts: 362
Originally Posted by kittiyut View Post
Mine's worse - not only some flight credits are missing, but ones that are posted the PQM get deducted from the balance!
What I've seen is that the first day, the RDMs and PQMs are posted, but the PQMs also show as a negative "starting balance". The next day, the negative "starting balance" goes away, so the PQM total corrects itself.
flyer215 is offline  
Old Mar 17, 12, 12:15 pm
  #7  
 
Join Date: Apr 2008
Location: LAX NYC
Programs: UA 1K 3.01MM, Global Entry, RCC LIFETIME (pd $2k in '90)), HH GOLD, Pan Am Clipper Club Lifetime
Posts: 176
miles for trips taken on 14 Mar posted today (17 mar) and mileage balance increased....BUT Year To Date balance AND Lifetime Balance DID NOT increase.
This is getting to be messy.
lax2jfk2lax is offline  
Old Mar 17, 12, 12:26 pm
  #8  
FlyerTalk Evangelist
 
Join Date: Oct 1999
Posts: 10,525
A flight earlier this week posted with what appears correct RDMs and Bonus, but no credit on the PQMs. I guess I have to create my own xl file, just to keep track. Especially since partially flown reservations delete all completed flight segments. This getting so confusing! What a headache!

Incidentially, opposite to the OPs experience, ticket in this case was paid C, not upgrade.

Last edited by cesco.g; Mar 17, 12 at 12:40 pm Reason: added fare details
cesco.g is offline  
Old Mar 17, 12, 12:27 pm
  #9  
 
Join Date: Mar 2012
Programs: Mileage Plus 1K; Marriott Platinum; Hilton Gold
Posts: 6,355
Does it make sense to query UA on these problems?

I've got the same issues with negative PQM segments appearing and no PQM being added after flight segments that are posted for mileage.

I can also report that the 1K bonus miles which used to be posted for Air Canada flights have not shown up alongside my first two AC segments post-computer integration fubar.

Does it make sense to write in to 1KVoice at this point, or should I wait and see what fixes emerge in the coming days/weeks/months?
transportprof is offline  
Old Mar 17, 12, 12:30 pm
  #10  
 
Join Date: Oct 2004
Location: NYC
Programs: UA 1K, SPG Platinum, UA Million Miler
Posts: 2,596
I had the same issue. Had an hour to kill at the airport so I decided to call the whatever the OPSC is called these days. Had a really nice agent who told me she was going to report to the "tech center" and that it would be fixed in a week or so. My issue was the the EQMs weren't adding correctly but the regular miles were. Anyway, I decide to be really nice, turn on the charm and proceed to explain that I have two upcoming transcons in paid F (refundable) over the next two weeks and that I really want the math to add up prior to my next flight. After a 10 minute hold she fixed the problem for me in real time.

I dont know if I got lucky or if they saw how much $$ I've spent on UA in 2012 (about $15K to date) but they fixed it right then and there.
BigPoppaCO is offline  
Old Mar 17, 12, 1:30 pm
  #11  
Original Poster
 
Join Date: Feb 2012
Location: Tampa
Programs: UA Global Services and 3MM, Lifetime Hilton Diamond/Marriott Titanium Ambassador, Hertz PC
Posts: 250
Originally Posted by cesco.g View Post
A flight earlier this week posted with what appears correct RDMs and Bonus, but no credit on the PQMs. I guess I have to create my own xl file, just to keep track. Especially since partially flown reservations delete all completed flight segments. This getting so confusing! What a headache!

Incidentially, opposite to the OPs experience, ticket in this case was paid C, not upgrade.
This helps. I started one on 1/1/12... I have been keeping track. Balances have been whacky from 1/1 to present... Some work themselves out, but missing ~ 7K Lifetime Miles since Beginning of February. Issue began pre-integration in my case, and has been the same issue since post-integration. We all need to report this to UA to get them to fix the issue. Start with PM to UA Insider. I did this last week...

Originally Posted by transportprof View Post
I've got the same issues with negative PQM segments appearing and no PQM being added after flight segments that are posted for mileage.

I can also report that the 1K bonus miles which used to be posted for Air Canada flights have not shown up alongside my first two AC segments post-computer integration fubar.

Does it make sense to write in to 1KVoice at this point, or should I wait and see what fixes emerge in the coming days/weeks/months?
The more of us that report it, the better. This is starting to be a common FT thread as people are beginning to review their accounts and realize the system is messing up their PQM's.

Originally Posted by BigPoppaCO View Post
I had the same issue. Had an hour to kill at the airport so I decided to call the whatever the OPSC is called these days. Had a really nice agent who told me she was going to report to the "tech center" and that it would be fixed in a week or so. My issue was the the EQMs weren't adding correctly but the regular miles were. Anyway, I decide to be really nice, turn on the charm and proceed to explain that I have two upcoming transcons in paid F (refundable) over the next two weeks and that I really want the math to add up prior to my next flight. After a 10 minute hold she fixed the problem for me in real time.

I dont know if I got lucky or if they saw how much $$ I've spent on UA in 2012 (about $15K to date) but they fixed it right then and there.
Really... I called GS desk to get me immediately connect to MP service center last week. I spent an hour on the phone with a very nice and understanding supervisor and we did the "math". He acknowledged the issue and said he had to submit to some "special" department to resolve. No updates as of yet. Problem gets worse flight posting, by flight posting.

Last edited by iluv2fly; Mar 17, 12 at 2:26 pm Reason: merge
KevinPK1 is offline  
Old Mar 17, 12, 1:39 pm
  #12  
 
Join Date: Jul 2004
Location: MSP
Programs: DL PM, Amtrak & OAL peon, Blingy metal at most hotels, Colbert Lifetime Platinum
Posts: 4,496
150% RDM and PQS here, but no change in PQM (including from Select Visa posting) or Lifetime since the integration.
GoAmtrak is offline  
Old Mar 17, 12, 1:57 pm
  #13  
 
Join Date: Oct 2004
Location: NYC
Programs: UA 1K, SPG Platinum, UA Million Miler
Posts: 2,596
Originally Posted by KevinPK1 View Post
Problem gets worse flight posting, by flight posting.
That's what I figured and with so many upcoming trips I REALLY wanted to get it settled then and there. I guess I got lucky.
BigPoppaCO is offline  
Old Mar 17, 12, 1:59 pm
  #14  
 
Join Date: Apr 2009
Location: SFO
Programs: UA 1K MM
Posts: 96
Same here with a negative 150% PQM appearing for the segment where I was upgraded. PQM for the non-upgraded segment posted fine, but the RPU I had tried use has not been redeposited into my account.

Last edited by higgsjoa; Mar 17, 12 at 2:19 pm
higgsjoa is offline  
Old Mar 17, 12, 2:11 pm
  #15  
 
Join Date: Jun 2003
Location: Western Canada
Programs: SPG Gold
Posts: 243
Flights on partner airlines

Has anyone had trouble with miles posting from partner airlines? I had two AC flights that posted fine, but there was no mileage bonus for elite status. Seems odd that the flights would post but bonus miles for those flights would not.
musiclover is offline  

Thread Tools
Search this Thread
Search Engine: