Go Back  FlyerTalk Forums > Travel&Dining > Travel Technology
Reload this Page >

Disable messages during Ppt presentation on iPad

Disable messages during Ppt presentation on iPad

Old Jun 27, 18, 8:48 am
  #1  
Original Poster
 
Join Date: Aug 2000
Location: OKC
Programs: DL DM/2.5MM, Global Entry, PL_Marriott, GHertz
Posts: 6,153
Disable messages during Ppt presentation on iPad

I know the long version of this, but is there a shortcut to stop messages (email, WhatsApp, SMS, forum alerts, breaking news, etc.) from popping up on the screen during a Powerpoint presentation when I run a cable from my iPad Pro2 to a screen for an audience of a few thousand?

I cannot use Airplane mode because I change the huge Ppt file up until the last minute and it resides on Microsoft's One Drive!

Last edited by Xeno; Jun 27, 18 at 9:00 am
Xeno is online now  
Old Jun 27, 18, 9:20 am
  #2  
FlyerTalk Evangelist
 
Join Date: Apr 2009
Location: Bye Delta
Programs: AA EXP, HH Diamond, IHG Plat, Hyatt Plat, SPG Gold, MR Gold, Nat'l Exec Elite, Avis Presidents Club
Posts: 15,083
Try turning on Do Not Disturb, and setting the Silence option to Always.
javabytes is offline  
Old Jun 27, 18, 9:32 am
  #3  
Original Poster
 
Join Date: Aug 2000
Location: OKC
Programs: DL DM/2.5MM, Global Entry, PL_Marriott, GHertz
Posts: 6,153
Originally Posted by javabytes View Post
Try turning on Do Not Disturb, and setting the Silence option to Always.
Thanks, but Do Not Disturb disables all pop-ups across the board?

Sound is not an issue because the volume is off on the iPad during this kind of presentation.

Edited to say that Silence claims to stop notifications so I will test this later today.

Last edited by Xeno; Jun 27, 18 at 11:26 am
Xeno is online now  
Old Jun 27, 18, 1:29 pm
  #4  
 
Join Date: Jun 2018
Posts: 5
You can set up do not disturb based on calendar events so it automatically shuts off notifications and messages during your meeting.
ITWI is offline  
Old Jun 27, 18, 1:51 pm
  #5  
Original Poster
 
Join Date: Aug 2000
Location: OKC
Programs: DL DM/2.5MM, Global Entry, PL_Marriott, GHertz
Posts: 6,153
Originally Posted by ITWI View Post
You can set up do not disturb based on calendar events so it automatically shuts off notifications and messages during your meeting.
I know how to set hours but not calendar so please explain.
Xeno is online now  
Old Jun 27, 18, 8:55 pm
  #6  
FlyerTalk Evangelist
 
Join Date: Apr 2009
Location: Bye Delta
Programs: AA EXP, HH Diamond, IHG Plat, Hyatt Plat, SPG Gold, MR Gold, Nat'l Exec Elite, Avis Presidents Club
Posts: 15,083
Originally Posted by ITWI View Post
You can set up do not disturb based on calendar events so it automatically shuts off notifications and messages during your meeting.
iOS does not support this capability. A few apps do, many of which require a jailbreak. There are also some DND/notification improvements planned for iOS 12.
javabytes is offline  
Old Jun 28, 18, 4:16 am
  #7  
 
Join Date: May 2004
Location: North o' PWM
Programs: Bonvoy Lifetime Titanium, AA Gold, UA Silver, Hertz President's Circle
Posts: 3,727
Originally Posted by Xeno View Post
I know the long version of this, but is there a shortcut to stop messages (email, WhatsApp, SMS, forum alerts, breaking news, etc.) from popping up on the screen during a Powerpoint presentation when I run a cable from my iPad Pro2 to a screen for an audience of a few thousand?

I cannot use Airplane mode because I change the huge Ppt file up until the last minute and it resides on Microsoft's One Drive!
Nevermind ... didn't see the airplane mode issue at first.
Dodge DeBoulet is offline  
Old Jun 28, 18, 9:00 am
  #8  
 
Join Date: Sep 2013
Posts: 160
Do not disturb with the current iOS version only prevents alerts when the device is locked.

Try changing Notifications to Never and setting the device to Silent to prevent previews, sounds and vibrations.
TGarza is offline  
Old Jun 29, 18, 4:46 pm
  #9  
 
Join Date: Jan 2010
Location: YYZ/SFO
Programs: *G^2, Bonvoyed, NEXUS
Posts: 2,669
Originally Posted by TGarza View Post
Do not disturb with the current iOS version only prevents alerts when the device is locked..
Not true - you can choose the setting.

In General, Settings, Do Not Disturb, Silence -> Always

OP, if you change that setting, and also Allow Calls From - > No One, and Repeated Calls -> Off, that should totally prevent interruptions
D582 is online now  
Old Jun 29, 18, 7:35 pm
  #10  
 
Join Date: Sep 2013
Posts: 160
Originally Posted by D582 View Post
Not true - you can choose the setting.

In General, Settings, Do Not Disturb, Silence -> Always

OP, if you change that setting, and also Allow Calls From - > No One, and Repeated Calls -> Off, that should totally prevent interruptions
Apple disagrees with your statement

"With Do Not Disturb, you can silence calls, alerts, and notifications that you get while your device is locked. You can also schedule Do Not Disturb and allow calls from certain people."

https://support.apple.com/en-us/ht204321
TGarza is offline  
Old Jun 30, 18, 1:12 am
  #11  
 
Join Date: Jan 2010
Location: YYZ/SFO
Programs: *G^2, Bonvoyed, NEXUS
Posts: 2,669
Originally Posted by TGarza View Post
Apple disagrees with your statement

"With Do Not Disturb, you can silence calls, alerts, and notifications that you get while your device is locked. You can also schedule Do Not Disturb and allow calls from certain people."

https://support.apple.com/en-us/ht204321


If you're going to post reference documentation, I would highly suggest you read the entire document. This functionality is clearly spelt out.

Change your settings

If you don't want to be disturbed at a certain time, you can set a schedule. Tap Settings > Do Not Disturb and turn on Scheduled. Then set a time.

You can also choose when you want to receive alerts, calls, and notifications:
  • Silence: Choose to silence calls and notifications always or only when the device is locked.
  • Allow Calls From: Allow calls from everyone, no one, your favorites, or specific contact groups stored on your device or iCloud.
  • Repeated Calls: If someone calls you twice within three minutes, the second call isn't silenced.
D582 is online now  

Thread Tools
Search this Thread