FlyerTalk Forums

FlyerTalk Forums (https://www.flyertalk.com/forum/index.php)
-   Travel Products (https://www.flyertalk.com/forum/travel-products-639/)
-   -   eBags website (https://www.flyertalk.com/forum/travel-products/1169574-ebags-website.html)

bagobsessive Jan 7, 11 4:48 pm

eBags website
 
Is it just me, or just from Oz ... or is there a problem with eBags?

ShopAround Jan 7, 11 5:04 pm

I was on their website yesterday and it was working - no problems.

What kind of problem are you having?

prairiegal Jan 7, 11 7:42 pm

Working fine from Canada - just completed an order.

bagobsessive Jan 8, 11 4:52 pm

Thanks for the replies. I just keep getting a network timout - from two different computers in two different places.

Taltos Jan 8, 11 7:21 pm

Does not open at my PC now 9.1 02.21 GMT

2stepsahead Jan 9, 11 7:56 pm

same problem with ebags (Europe) :td:

Rampo Jan 10, 11 9:26 am

Is the mobile site - http://m.ebags.com/ - also giving problems?

bagobsessive Jan 11, 11 9:46 pm


Originally Posted by Rampo (Post 15625477)
Is the mobile site - http://m.ebags.com/ - also giving problems?

The mobile site seems fine but the regular site will still not open for me.

noam Jan 13, 11 4:10 am


Originally Posted by bagobsessive (Post 15607723)
Is it just me, or just from Oz ... or is there a problem with eBags?

There is something going on in Oz (or at least Sydney) with eBags. I could not connect over a week span while I was in Sydney earlier this month, but a friend in the US had no issues. When I got back to the US, it worked perfectly.

andreadbc Jan 19, 11 12:23 pm

I'm in Spain and I can't open it... I've tried a few days ago and today.

gobluetwo Jan 19, 11 2:24 pm

This is from Jan 3, but seems relevant:

http://www.abestweb.com/forums/showthread.php?t=140170


According to their Twitter feed, I see they're reporting issues for international visitors since at least December 22. Looks like it's something they're hoping to fix though.

eBags (eBagsOnline) on Twitter

Taltos Jan 22, 11 5:39 am

Still not working for me.

docbert Jan 22, 11 8:28 pm

Wasn't working for me from Australia at Christmas.

Worked fine as soon as I got back to the US in the past few days of last year.

alan945 Jan 22, 11 9:15 pm

hasnt been working for me for several weeks, im in hong kong now.

bagobsessive Jan 24, 11 7:24 pm

Now it works for me again.

Taltos Jan 25, 11 6:46 pm


Originally Posted by bagobsessive (Post 15727368)
Now it works for me again.


Yes, me also.

nikconnor Jan 29, 11 9:08 am

All Ok for me in the UK.


All times are GMT -6. The time now is 2:22 am.


This site is owned, operated, and maintained by MH Sub I, LLC dba Internet Brands. Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Designated trademarks are the property of their respective owners.