Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

banners too large and slowish acting site this morning

banners too large and slowish acting site this morning

Old Sep 9, 09, 7:19 am
  #1  
Suspended
Original Poster
 
Join Date: May 2009
Posts: 66
banners too large and slowish acting site this morning

The banners ads to the right are too large. In many of the posts, I can't read the content cause it covers it. If i try to move it, i end up getting stuck being transferred into their site , then it's impossible to move back into Flyertalk without closing the browser down and reopening.

Also, it seems very sluggish. A couple weeks ago I couldn't access for a week, the site just wouldn't let me in.

Just thougth someone might want to have this feedback, in planning for future improvements.
LKHomemail is offline  
Old Sep 9, 09, 11:05 am
  #2  
 
Join Date: Apr 2005
Posts: 1,377
Thanks for reporting.

I'm not able to replicate this issue. Is anyone else experiencing anything similar?
Mikel at Webflyer is offline  
Old Sep 9, 09, 4:04 pm
  #3  
 
Join Date: Jul 2002
Location: LCY
Posts: 1,167
I have had this same issue occasionally - perhaps every two weeks with different ads obscuring the text on postings.

(I'm using safari for mac and IE6 for PC, it does seem more regular when I'm accessing from UK ip addresses rather than US or Asia)

The most recent was a Hong Kong hotel group promotion.
stewardo is offline  
Old Sep 9, 09, 4:17 pm
  #4  
FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: Newport Beach, California, USA
Posts: 36,062
It's those freakin' Disney ads!

I've also been having this problem, particularly when I have to use a slower connection. It is absolutely the worst on pages that have those $%&* animated Disney ads which take forever to download. I hate those ads, I hate Disney, and I hate their interference with my participation on FT.
PTravel is offline  
Old Sep 9, 09, 7:41 pm
  #5  
FlyerTalk Evangelist
 
Join Date: Nov 2002
Location: All over
Programs: Most
Posts: 10,836
Use Firefox + ....... or subscribe to the FT premium. Haven't seen ads on FT for ages.
holtju2 is offline  
Old Sep 10, 09, 12:10 pm
  #6  
Moderator: Smoking Lounge; FlyerTalk Evangelist
 
Join Date: Feb 2004
Location: SFO, CDG, PBI
Programs: Lifetime (for now) Gold MM, HH Gold, Giving Tootsie Pops to UA employees, & a retired hockey goalie
Posts: 28,353
Originally Posted by holtju2 View Post
Use Firefox + ....... or subscribe to the FT premium. Haven't seen ads on FT for ages.
yes and also "safari ......." as well
goalie is offline  
Old Sep 10, 09, 1:10 pm
  #7  
FlyerTalk Evangelist
 
Join Date: Mar 2004
Location: Newport Beach, California, USA
Posts: 36,062
Originally Posted by holtju2 View Post
Use Firefox + ....... or subscribe to the FT premium. Haven't seen ads on FT for ages.
I use Chrome.
PTravel is offline  
Old Sep 13, 09, 9:37 pm
  #8  
 
Join Date: Aug 2009
Posts: 2,667
Originally Posted by Mikel at Webflyer View Post
Thanks for reporting.

I'm not able to replicate this issue. Is anyone else experiencing anything similar?
Yes! I've been reading through several of the forums (using Chrome) absorbing the wealth of information on FT and am finding this happening more and more. I have a screenshot I can send you if helpful.

Thanks for your help!
Tinkerer is offline  
Old Sep 14, 09, 8:17 am
  #9  
Moderator: Smoking Lounge; FlyerTalk Evangelist
 
Join Date: Feb 2004
Location: SFO, CDG, PBI
Programs: Lifetime (for now) Gold MM, HH Gold, Giving Tootsie Pops to UA employees, & a retired hockey goalie
Posts: 28,353
fwiw, i was using safari on osx 10.5.8 with ....... plus and had no problems until i upgraded to snow leopard (osx 10.6 & then 10.6.1) when everything started becoming very very slow with some pages not loading.

after having a major bald moment i realized i was seeing ads (and more often than not, the big disney ad at the top of the page), i checked my safai preferences and lo and behold, ....... plus had been removed during my snow leopard installation.

....... plus will only run (for now until it is updated) under safari in 32 bit mode so quit safari, do a "get info" on it, check the "open in 32 bit mode" box, re-install ....... plus and relaunch safari and you should see ....... plus in your safari preferences.

once i did the above, my "f/t page speed" was much faster so it does appear that the ads were causing the slowdown
goalie is offline  

Thread Tools
Search this Thread