Go Back  FlyerTalk Forums > Support&Services > Technical Support and Feedback
Reload this Page >

ARCHIVE: FT 15 Nov 2017 Upgrade Tech Thread - 2017 BUG REPORTS

ARCHIVE: FT 15 Nov 2017 Upgrade Tech Thread - 2017 BUG REPORTS

    Hide Wikipost
Old Jan 1, 18, 10:18 am   -   Wikipost
Please read: This is a community-maintained wiki post containing the most important information from this thread. You may edit the Wiki once you have been on FT for 90 days and have made 90 posts.
 
Last edit by: JDiver
Wiki Link
Some ways to reverse new features

1) Disabling infinite scroll:
  • Go to My FlyerTalk Control Panel
    • Edit options
      • Disable Infinite Scroll


2) Restore previous post editing options:
  • Go to My FlyerTalk Control Panel
    • Settings and Options
      • Miscellaneous Options
        • Message Editor Interface and select “Standard Editor -- extra formatting controls” (you may see odd behavior in this unsupported editor)

NOTE: For ease of both members posting and Technical Support, this thread has been split into two threads for 2018; one exclusively for MOBILE devices, the other for DESKTOP devices. You can find them here:

2018 FT Nov 2017 Upgrade for DESKTOP Devices BUG REPORTS (link), and

2018 FT Nov 2017 Upgrade for MOBILE Devices BUG REPORTS
Print Wikipost

Closed Thread

Old Dec 12, 17, 6:45 pm
  #1006  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,460
Originally Posted by SkiAdcock View Post
Two. I originally didn't post them because they were in Omni PR & not everyone has access, but realize you do. I'm guessing it's something minor that can be corrected, but it is since the software update. You'll see it in these two posts. Look at the link in the posts which have the ? & then click on the link & when you see the headline you'll see that it's a quote mark. It shows up on both Chrome & IE this way.

https://www.flyertalk.com/forum/29165524-post61.html
https://www.flyertalk.com/forum/29166458-post67.html

Cheers.
reported to tech
IBobi is offline  
Old Dec 12, 17, 7:05 pm
  #1007  
A FlyerTalk Posting Legend
 
Join Date: Aug 2002
Programs: UALifetimePremierGold, Marriott LifetimePlatinum
Posts: 62,749
For those who were hoping IB would actually listen to the gazillion complaints re: Infinite scroll & correct it, ah, you (and me) naive folk. Well other things too re: the new software unless it's an actual bug. My observation is that IB continues to do what it wants, regardless if asked for (& never really tested), until they spring it on us. But back to infinite scroll. For those of you who access FT via mobile devices & don't log into FT, you're totally fubar'd/it's going to stay the same lousy way. Too bad, so sad. Time for you to deal w/ it & move on (I only half paraphrase) IB's response.

Please read the following:

https://www.flyertalk.com/forum/29167037-post63.html
https://www.flyertalk.com/forum/29167231-post64.html
https://www.flyertalk.com/forum/29167248-post65.html
https://www.flyertalk.com/forum/29167308-post66.html
https://www.flyertalk.com/forum/29167369-post68.html


So it actually begs the question - should we all be reporting bugs? OTOH, it helps our FT experience (assuming IB actually addresses said issues), but OTOH should we be a) unpaid alpha/beta users for IB; b) help IB when they're willing to say sod off /move on/deal w/ it if they want something & don't care that 99% of FT users don't want it. Interesting conundrum.

Cheers.

Last edited by SkiAdcock; Dec 12, 17 at 7:14 pm
SkiAdcock is offline  
Old Dec 12, 17, 7:25 pm
  #1008  
 
Join Date: Oct 2006
Posts: 565
Originally Posted by IBobi View Post
That is what My Threads is, a list of threads you started. If you want a list of threads you have contributed to, use My Posts.
That is NOT what it used to be. It was all threads in which I participated, arranged by most recent post (by anyone.) The closest equivalent is "My Recent Posts,"
which only covers 12 posts, far inferior to what it used to be, when it was called "threads," which is actually more descriptive of what several of us are talking about.
Mickidon is online now  
Old Dec 12, 17, 7:32 pm
  #1009  
 
Join Date: May 2009
Location: Sunnyvale Trailer Park
Programs: Mahalo Rewards
Posts: 4,657
Originally Posted by IBobi View Post
Please try clearing your cache and turn off any ad blockers. Working fine here in IE.
No blocker installed. Cache cleared but still happening. The links highlight when hovering the cursor over it, but no response when clicking.
84fiero is offline  
Old Dec 12, 17, 7:59 pm
  #1010  
Moderator, Emirates
 
Join Date: Oct 2012
Location: Where My Heart Is
Programs: BAEC Silver, EK Silver
Posts: 2,463
I’v Been getting the cursor and first line of any replies to threads hiding under the banner in the reply box for the past couple of days. On iPad Air2 and assuming it may be some tinkering with trying to resolve bugs from the last update.

Also so unable to attach pictures from the banner on the reply box. Attachment button is unresponsive.

S
Saltire74 is offline  
Old Dec 12, 17, 9:21 pm
  #1011  
 
Join Date: Feb 2007
Location: YVR
Programs: Accidental AC E35K
Posts: 2,093
Originally Posted by Sopwith View Post



1. Very slow to load.
2. When I go to the last page of a multi-page thread and scroll to the last post I read, start reading, after a few seconds it jumps back a couple of pages. Scroll down to when I was, start reading again, and after a few seconds it jumps back a couple of pages. At that point I give up and go to another site.
3. When I pinch to zoom the ads expand left to cover the content. I can only use it without zooming. This doesn’t work on an iPhone because the type is too small to read.
4. “A problem occurred with this page so it was reloaded.” Constantly.

Happens on iPad and iPhone. Note that none of this happened before the “upgrade”.
Still jumping around when not signed in.

Even slower to load than it was last week.

Going from bad to worse here.

Sopwith is offline  
Old Dec 12, 17, 10:25 pm
  #1012  
 
Join Date: May 2004
Location: Home
Programs: AA, Delta, UA & thanks to FTers for my PC Gold!
Posts: 7,597
OP in Blue, while Lady in Red...



Originally Posted by Silver Fox View Post
[MENTION=359244]... - OP has returned! Thank you! Would I be pushing my luck to ask for it to be a different colour? Blue would look soooo much better I think!
Finally, OP in blue has returned!

Still not sure what brilliant mind would replace OP with TS in the hideous yellow jacket to begin with.

Originally Posted by SkiAdcock View Post
My observation is that IB continues to do what it wants, regardless if asked for (& never really tested), until they spring it on us. <snip>

So it actually begs the question - should we all be reporting bugs? OTOH, it helps our FT experience (assuming IB actually addresses said issues), but OTOH should we be a) unpaid alpha/beta users for IB; b) help IB when they're willing to say sod off /move on/deal w/ it if they want something & don't care that 99% of FT users don't want it. Interesting conundrum.
Gread minds observe the same here.
Silver Fox likes this.
lin821 is offline  
Old Dec 13, 17, 7:32 am
  #1013  
 
Join Date: Aug 2012
Location: SLC
Programs: DL FO, KM, & 1.7MM; UA nothing; HH♦; National EE
Posts: 4,991
Originally Posted by IBobi View Post
Looks to be a core VB Safari issue. This has gone into backlog for fixing in a later software patch!
@IBobi I see the same thing using IE11 on a desktop computer:
Attached Images  
Howste is offline  
Old Dec 13, 17, 7:51 am
  #1014  
FlyerTalk Evangelist
 
Join Date: Sep 2002
Location: Chicagoland, IL, USA
Programs: WN CP, Hilton Diamond
Posts: 12,681
Originally Posted by Saltire74 View Post
I’v Been getting the cursor and first line of any replies to threads hiding under the banner in the reply box for the past couple of days. On iPad Air2...
Same here. Especially for me in WN forum. Using iPhone 6S Plus, iOS 11.1.2.
toomanybooks is offline  
Old Dec 13, 17, 8:30 am
  #1015  
 
Join Date: Sep 2015
Location: flyover country
Programs: HH Gold (credit card); IHG Platinum (credit card); WoH whatever the credit card confers
Posts: 789
Originally Posted by IBobi View Post
Please try clearing your cache and turn off any ad blockers. Working fine here in IE.
If I allowed ads, I would wait a long time to be able to read a thread. Not all of us have high-speed internet connections, despite what the ISPs claim. The last time I allowed ads, the first unread post was jumping all over the place as new ads were loaded. On average, it more than doubled the time to load each thread. And I know that all I need to do is move to a place with a higher speed network available and pay more money for it, which seems to be the proposed solution to reported problems ("it works here, duplicate our setup").

Use IE for FlyerTalk? This is the "it works here, duplicate our setup" attitude that I just mentioned. It is up to the content provider (that's FlyerTalk in this case) to provide web pages that work on major browsers and platforms. I can understand some kid not having the resources to test his or her web site, but anyone who wants to pretend to be significant (IB in this case) should ensure that the users can get benefit from the web site without jumping through hoops.
serpens is offline  
Old Dec 13, 17, 9:23 am
  #1016  
 
Join Date: May 2004
Location: Home
Programs: AA, Delta, UA & thanks to FTers for my PC Gold!
Posts: 7,597
Originally Posted by serpens View Post
<snip>
(IB in this case) should ensure that the users can get benefit from the web site without jumping through hoops.
Expectations, expectations, expectations. You must be joking:

Originally Posted by IBobi View Post
... I think it is fair to say that there are no plans whatsoever to roll anything back at this point. Bolstering this decision are the fact that these changes were necessary from a technical and business standpoint to begin with; added to that, we have seen zero evidence that the changes are negatively impacting the site in terms of traffic or posting...
(emphasis mine)

One question for IB to address:
Since we are not permitted, from users' point of view, to have a poll demonstrating how negatively (or positively) this "upgrade" has impacted our personal use of the web site from Nov. 15th on, is it too much to ask of IB to share with us how the traffic or posting has "boosted" or maintained so far when arguing zero evidence of downside from a business standpoint?

Originally Posted by Sopwith View Post
Still jumping around when not signed in.
When browsing posts/threads, the jumping problem still happens, even though not all the time, w/o login, on my laptop using Firefox, FT Desktop version.

When that happens, it's difficult to get to the top of the page or stay on the post I intend to read. I found out by accident if I just need to refresh the current page a few times (maybe 2 or 3), the cursor would behave, so I may go back to my normal browsing. That's my personal fix. Don't know if IB ever comes up with a systematic fix for this persistent problem.

Last edited by cblaisd; Dec 13, 17 at 3:08 pm Reason: merged poster's two consecutive posts
lin821 is offline  
Old Dec 13, 17, 11:37 am
  #1017  
Administrator
 
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 4,460
Originally Posted by SkiAdcock View Post
Two. I originally didn't post them because they were in Omni PR & not everyone has access, but realize you do. I'm guessing it's something minor that can be corrected, but it is since the software update. You'll see it in these two posts. Look at the link in the posts which have the ? & then click on the link & when you see the headline you'll see that it's a quote mark. It shows up on both Chrome & IE this way.

https://www.flyertalk.com/forum/29165524-post61.html
https://www.flyertalk.com/forum/29166458-post67.html

Cheers.
According to tech, this is external to FT. The title of that URL is using encoding on the quotes, so they aren't actually quotes. That's why they come up as ?

Fortunately this is a pretty rare edge case.
IBobi is offline  
Old Dec 13, 17, 4:56 pm
  #1018  
 
Join Date: Mar 2012
Location: Navajo Nation, Northern Arizona
Programs: ex-Con *Gold (earned)
Posts: 6,520
The only way I can tolerate browsing the threads using Safari on my iPad is to turn Javascript OFF. This disables many of the site's "features", but at least pages aren't constantly reloading due to errors.
kale73 is offline  
Old Dec 13, 17, 9:44 pm
  #1019  
Moderator, Hilton Honors
 
Join Date: Nov 2003
Location: hopefully travelling
Programs: up in the air
Posts: 70,396
Originally Posted by IBobi View Post
This is fixed, right?
Not for me. E.g. see below (and also in the original post).

Originally Posted by Kiwi Flyer View Post
INDEX to individual menus

Due to having too many links in a single post, and to make it more manageable to find the menu you are looking for, each airline has it's own sub-index post(s).

Airlines with more than 50 menus are denoted by *, and with more than 250 menus by +.


A to Z
Code:
  1. Aegean
  2. Aer Lingus
  3. Aeroflot
  4. Aeromexico
  5. Air Austral
  6. Air Baltic
  7. Air Calin
  8. Air Canada
  9. Air Caraibes
  10. Air China
  11. Air France *
  12. Air India
  13. Air Macau
  14. Air New Zealand ****
  15. Air Serbia
  16. Air Tahiti Nui
  17. Alaskan Airlines *
  18. Alitalia
  19. Aloha Airlines
  20. American Airlines ****
  21. ANA *
  22. Asiana **
  23. Austrian Airlines
  24. Avianca
  25. Bangkok Airways
  26. BMI
  27. British Airways (first) and (business, premium economy and economy) +
  28. Brussels Airlines
  29. Cathay Pacific (first) and (business, premium economy and economy) +
  30. China Airlines *
  31. China Eastern
  32. China Southern
  33. Condor
  34. Continental *
  35. Copa Airlines
  36. Czech Airlines
  37. Delta *
  38. Dragonair
  39. Egypt Air
  40. El Al
  41. Emirates ***
  42. Eos
  43. Ethiopian Airlines
  44. Etihad
  45. EVA *
  46. Finnair
  47. Garuda
  48. Ghana International Airlines
  49. Gulf Air
  50. Hawaiian Airlines
  51. Hong Kong Airlines
  52. Iberia
  53. Icelandair
  54. Japan Airlines *
  55. Jet Airways
  56. JetBlue
  57. Kenyan Airlines
  58. KLM
  59. Korean Air *
  60. LAN *
  61. LOT Polish Airlines
  62. Lufthansa ***
  63. Malaysia Airlines *
  64. Malindo Air
  65. MAXJet
  66. MEA
  67. Mexicana
  68. Northwest Airlines
  69. Oasis
  70. Oman Air
  71. Open Skies
  72. Pan Am
  73. Philippine Airlines
  74. Qantas +
  75. Qatar Airlines *
  76. Royal Jordanian Airlines
  77. SAS
  78. Saudia
  79. Shanghai Airlines
  80. Silverjet
  81. Singapore Airlines (first) and (business, economy) ++
  82. South African Airlines
  83. Sri Lankan Airlines
  84. Swiss *
  85. Swissair
  86. TAM
  87. TAP
  88. Thai Airways ***
  89. Turkish Airlines *
  90. United Airlines ****
  91. US Airways
  92. VARIG
  93. Vietnam Airlines
  94. Virgin America
  95. Virgin Atlantic
  96. Virgin Australia
Kiwi Flyer is offline  
Old Dec 14, 17, 11:23 am
  #1020  
 
Join Date: Feb 2017
Location: Everywhere and Nowhere
Programs: DL GM
Posts: 439
Originally Posted by xenole View Post
Do still occasionally get the odd issue where the bottom of the page doesn't load for between 10-30secs. The page seems to be dealing with some advert loading / placement and when it decides to place that properly, the bottom appears.
This is STILL happening to me as well. I thought it might just be dodgy internet since I've been off the grid a bit, but it is still happening on rock solid connections. This is severely hampering my FT browsing experience as I prefer to open all the threads I want to view in new tabs first, then go through and read them one by one. All of a sudden I might have 20 different tabs, none of which are loading right away. The pages are functional, they just aren't fully rendering.

I'm certain it is an ad issue, but even with all my blockers on and no ads appearing on the page at all, it still happens. Interestingly, it happens less often when logged out.

Originally Posted by serpens View Post
If I allowed ads, I would wait a long time to be able to read a thread. Not all of us have high-speed internet connections, despite what the ISPs claim. The last time I allowed ads, the first unread post was jumping all over the place as new ads were loaded. On average, it more than doubled the time to load each thread. And I know that all I need to do is move to a place with a higher speed network available and pay more money for it, which seems to be the proposed solution to reported problems ("it works here, duplicate our setup").

Use IE for FlyerTalk? This is the "it works here, duplicate our setup" attitude that I just mentioned. It is up to the content provider (that's FlyerTalk in this case) to provide web pages that work on major browsers and platforms. I can understand some kid not having the resources to test his or her web site, but anyone who wants to pretend to be significant (IB in this case) should ensure that the users can get benefit from the web site without jumping through hoops.
This is the most absurd thing about all of this. IB's suggestions in the face of every single complaint, criticism or bug has been for the USER to alter THEIR setup. That isn't how this works. I have tried using FT on a fresh install of Firefox that has not been touched in any way and it was awful. I get that it is hard to make everything perfect on every single browser, computer or tablet but "duplicate our setup" is not how anyone should be going about this.
RumPatrol is offline  

Thread Tools
Search this Thread