Go Back  FlyerTalk Forums > Miles&Points > Credit, Debit and Prepaid Card Programs > Manufactured Spending
Reload this Page >

Vanilla Visa 'not authorized' when trying to get MO

Vanilla Visa 'not authorized' when trying to get MO

Old Jul 7, 19, 2:10 pm
  #1  
Original Poster
 
Join Date: Jul 2006
Posts: 96
Vanilla Visa 'not authorized' when trying to get MO

Apologies if this has been posted and gratitude if someone can point me to the thread if it has. But in case it hasn't - I have had issues with VVGC that I bought from the drugstore that I can usually liquidate at my friendly neighborhood grocery store. Have been doing this for years with friendly clerks with no issues. Last week when I tried to buy a MO for $500, the terminal showed "not authorized" - I called customer service who stated that the card was good to go with no holds. To make sure it wasn't a store specific issue, I tried a $300 GC from Office D and it worked just fine. The clerk was nice enough to let me try the $500 again but no bueno. Today I bought more VVGC from the drugstore and same thing "not authorized" on the pin pad. But to my surprise, 1 of the 4 cards from the other day worked fine!

Vanilla customer service keeps telling me there is nothing wrong, is anyone else having this problem? Thanks in advance
neworleans flyer is offline  
Old Jul 7, 19, 2:56 pm
  #2  
 
Join Date: Nov 2017
Programs: none
Posts: 54
Happened to me one time, I didn't bother to call or check balance online, used for MO 2 days later, it went through. So it maybe system issue at thst specific time. No worry. Use it another day or spend on organic spending if has to.
mySimon411 is offline  
Old Jul 7, 19, 3:10 pm
  #3  
 
Join Date: Apr 2012
Posts: 170
Try $495 instead. Sometimes a single swipe max balance of card flags it. Use remaining on groceries next time in store.
alanisrox69 is offline  
Old Jul 7, 19, 5:14 pm
  #4  
 
Join Date: Feb 2015
Posts: 446
I had that happen yesterday at Kroger when trying to auto drain. When they entered the $500 instead of auto drain, it went through fine.
shadow520 is offline  
Old Jul 7, 19, 6:37 pm
  #5  
 
Join Date: Feb 2018
Posts: 45
I was trying to autodrain a 100 VGC from Metabank at Kroger yesterday (just the self-check) and it wasn't working. Haven't been back to try it or anything but I found it strange.
Tectomoc is offline  
Old Jul 8, 19, 9:03 pm
  #6  
Original Poster
 
Join Date: Jul 2006
Posts: 96
Thanks all, I did it for $499 even and I didn't do auto drain. I am not sure which one was the cure but they all worked fine!
neworleans flyer is offline  

Thread Tools
Search this Thread