FlyerTalk Forums

FlyerTalk Forums (https://www.flyertalk.com/forum/index.php)
-   Manufactured Spending (https://www.flyertalk.com/forum/manufactured-spending-719/)
-   -   Serve - Another Paypal/Amazon payments (2015) (https://www.flyertalk.com/forum/manufactured-spending/1644834-serve-another-paypal-amazon-payments-2015-a.html)

doubleheader Jun 1, 15 6:51 pm


Originally Posted by ZzzzX (Post 24903970)
Might be its an issue for that store.

Very well could be, but the way she phrased it was odd and the fact that she let me finish the load as though, it wasn't her responsibility to stop the load. It seemed like she thought it would be fine until the system stopped it. Like I said no other issues just gave me a strange feeling.

MikailSJ Jun 1, 15 7:56 pm


Originally Posted by MisterEdF (Post 24902180)
We have 2 "soft"Serve accounts. I just added our Chase United Air cards to both those accounts. On my account I was able to make my $500 load with no problem but on my wifes account I got: "We're sorry, your card issuer declined this transaction. Please call the number on the back of your Visa card for additional information."

Is that the message that means SERVE wants ID info for that account or does it mean exactly what it says? There are no pending charges on the account and I got no messages from either SERVE or CHASE regarding a problem. On MY account all went fine. On my wife's is the problem. Yes, 2 separate accounts not AU cards.

Edit: Any yes, there is plenty of "cash advance" funds available (over $2K available) and I have tried multiple amounts from $500 down to $100 and always get the same message. On my account it came off the CA line as expected but my wife's account is getting nothing.

? is serve allowing non-amex cards back now?

uTalk Jun 1, 15 8:02 pm


Originally Posted by MikailSJ (Post 24904278)
? is serve allowing non-amex cards back now?

softserve only

mikeyb45 Jun 1, 15 9:07 pm


Originally Posted by chaser123 (Post 24903795)
It's not a glitch. Credit card loads are specifically allowed for Serve with Softcard. On their homepage, Serve with SOftcard has seperat terms and funding by credit card is specifically listed. Normal Serve terms specifically state Amex credit ceard.

With that said, I have no idea why they allow it but its clearly intentional.

I seriously think it's something as simple as, there was an agreement between Amex and Softcard such that the latter picks up the tab for the credit card loads and the monthly fee. Then Google buys Softcard and assumes their assets, liabilities, contracts, etc. Finally, either Google just can't get out of the original contract, or probably even more likely, the memo just doesn't get forwarded to the right head honcho to stop paying for things like this.

travelfreaks Jun 1, 15 9:44 pm


Originally Posted by doubleheader (Post 24904016)
Very well could be, but the way she phrased it was odd and the fact that she let me finish the load as though, it wasn't her responsibility to stop the load. It seemed like she thought it would be fine until the system stopped it. Like I said no other issues just gave me a strange feeling.

if you are doing it correctly then the CSR should never even know that you have a GC...it is a DC;)

nrdk Jun 2, 15 3:52 pm

Anyone know of Kates near LAX? Will be in town for a short time and wouldn't mind getting some business done while getting some business done.

MilesGator Jun 2, 15 6:01 pm


Originally Posted by ZzzzX (Post 24900735)
Online arrival + loads to serve are working.

Just tried loading my soft Serve with Arrival+, I got...
"We're sorry, your card issuer declined this transaction. Please call the number on the back of your MasterCard card for additional information."

This is the first time this has ever happened. I've been using this same Arrival+ on soft Serve for many many months.

And I have my CA limit set to $0

knowledgeispower Jun 2, 15 6:01 pm


Originally Posted by MilesGator (Post 24909657)
Just tried loading my soft Serve with Arrival+, I got...
"We're sorry, your card issuer declined this transaction. Please call the number on the back of your MasterCard card for additional information."

This is the first time this has ever happened. I've been using this same Arrival+ on soft Serve for many many months.

Happened to me today with my Chase United Visa. I called and it was a fraud alert, cleared the alert and was able to load fine.

MilesGator Jun 2, 15 6:14 pm


Originally Posted by knowledgeispower (Post 24909661)
Happened to me today with my Chase United Visa. I called and it was a fraud alert, cleared the alert and was able to load fine.

NVM, called in (such ...... elevator music) and got it cleared.

Still interesting...I do this same $500 transaction from the same computer at my house every month. Now it's possible fraud? weird

knowledgeispower Jun 2, 15 6:18 pm


Originally Posted by MilesGator (Post 24909723)
NVM, called in (such ...... elevator music) and got it cleared.

Still interesting...I do this same $500 transaction from the same computer at my house every month. Now it's possible fraud? weird

How did it code? For Chase the fraud alert is usually because its a Cash Advance and if you don't do many CA's often they block them (which is fine because as of yet Chase always posts as a purchase even if its codes as a CA).

I'm worried that maybe yours is coding as a CA now?

MisterEdF Jun 2, 15 9:19 pm


Originally Posted by knowledgeispower (Post 24909734)
How did it code? For Chase the fraud alert is usually because its a Cash Advance and if you don't do many CA's often they block them (which is fine because as of yet Chase always posts as a purchase even if its codes as a CA).

I'm worried that maybe yours is coding as a CA now?

First it gets posted as a CA then it becomes a purchase (at least so far). Waiting for my first Chase UA load to clear before proceeding to the next.

EDIT: confirmed. My newly added Chase UA Visa card initially "seemed" to be a CA because it came out of CA CL but when posted became a purchase.

paulsaz Jun 3, 15 12:31 am

I have tried to load from Citi double cash, which has worked for the last 3 months, and am getting this error for 6/1 and 6/2:

We are unable to process the request right now

ZzzzX Jun 3, 15 6:22 am


Originally Posted by sechs (Post 24904952)
Can't read either, eh?

Lots of folks ignoring the big red bold text at the top of the wiki....

Dammit. Didn't even look. Been loading serve too long. :rolleyes:

llbad Jun 3, 15 12:07 pm

Damn! I got a fraud flag from barclaycard upon loading my grandfathered arrival+ for $500. Which is super strange because I've been loading it ever since serve has been a thing. Called barclay and got the flag removed. STILL CANT LOAD it via serve, they are telling me it is declined and that I need to contact barclaycard, even though they aren't even trying to process it. Is there a time period where once my card is flagged, they stop trying to process it for a bit and just assume it will be declined?

rbynes Jun 3, 15 1:19 pm

I did a $500 load yesterday from Chase Sapphire Preferred and it went through fine. Today I triggered a fraud alert, but I cleared it by responding to a text message Chase sent me immediately after attempting the transaction. I've never been stopped before either, but eh-- not a big deal!

Last month I changed the amount each day, but didn't feel like doing that this month


All times are GMT -6. The time now is 3:47 pm.


This site is owned, operated, and maintained by MH Sub I, LLC dba Internet Brands. Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Designated trademarks are the property of their respective owners.