MO Purchases using OV @ WM

    Hide Wikipost
Old Nov 29, 14, 7:26 pm   -   Wikipost
Please read: This is a community-maintained wiki post containing the most important information from this thread. You may edit the Wiki once you have been on FT for 90 days and have made 90 posts.
 
Last edit by: prasha11
Wiki Link
Does not work anymore, is dead..... what is the point to report 'not working'?

As of 08/25/2014, Bancorp cards (Vanilla Visa, OneVanilla, etc.) are rarely working first try for debit transactions at Walmart. There is no apparent geographical basis. Basically, it's a crapshoot.

Do not agitate a cashier or store and lose the ability to make these transactions in the future. Multiple failed swipes or transactions will likely increase scrutiny. You do not want that. It is best to stop using these cards.



Vanilla VISA defaulting to credit
As of 5/29/2014, at most Walmart locations, all Vanilla VISA cards issued by The Bancorp Bank are automatically recognized as credit. Most Mastercard have required a workaround for some time. The MoneyCenter Express (ATM, kiosk, Kate) is not affected by this change.
Print Wikipost

Old May 29, 14, 6:57 pm
  #106  
Original Poster
 
Join Date: Mar 2014
Posts: 331
Originally Posted by warpork View Post
I just ran into the same issue at my wally. swipe the OV, went straight to a credit signature and fail. Never used to do this.
You have keep on trying till you get ATM DEBIT Screen. This may be bad sometimes. The CSR may get confused/irritated.

For my today, she was really confused that she has never been encountered this issue before. As a datapoint it took me like 12 swipes instead of 4 for a $2K MO. You may either have a small talk during this time. As said earlier, the worst is when Cashier thinks this is the problem of card reader and takes card ans swipes from his/her end.
newuser0 is offline  
Old May 29, 14, 7:06 pm
  #107  
 
Join Date: Dec 2013
Location: Midwest
Programs: DL DM
Posts: 401
Same issue here in KC. Went to my go-to cashier, took like 15 swipes of trial and error for us to get one bill pay done. Finally went through, but that was not fun. Had issues with both VGC and OV...
thepaul500 is offline  
Old May 29, 14, 7:08 pm
  #108  
Original Poster
 
Join Date: Mar 2014
Posts: 331
Just curious any one successful loading to their BB using Kisok now.
My guess is that, Kisok currently needs only one swipe.
newuser0 is offline  
Old May 29, 14, 7:09 pm
  #109  
 
Join Date: Feb 2014
Posts: 24
Originally Posted by newuser0 View Post
You have keep on trying till you get ATM DEBIT Screen. This may be bad sometimes. The CSR may get confused/irritated.

For my today, she was really confused that she has never been encountered this issue before. As a datapoint it took me like 12 swipes instead of 4 for a $2K MO. You may either have a small talk during this time. As said earlier, the worst is when Cashier thinks this is the problem of card reader and takes card ans swipes from his/her end.
Yea this is what happened I tried 3 times myself to swipe it with no luck then the guy took the card and tried it himself, I'll give it another try tomorrow.
hawkstravler is offline  
Old May 29, 14, 7:14 pm
  #110  
 
Join Date: Aug 2013
Location: SEA
Posts: 58
Originally Posted by newuser0 View Post
Just curious any one successful loading to their BB using Kisok now.
My guess is that, Kisok currently needs only one swipe.
Just got back from loading BB at kiosk and it worked fine
mwsea is offline  
Old May 29, 14, 7:17 pm
  #111  
 
Join Date: Feb 2014
Posts: 809
At the cashier, an OV caused the same error for me, while a paypower did not. The OV worked with no issues at the kiosk.
exarkun is offline  
Old May 29, 14, 7:21 pm
  #112  
Original Poster
 
Join Date: Mar 2014
Posts: 331
Originally Posted by mwsea View Post
Just got back from loading BB at kiosk and it worked fine
Thank god. At least $5K is safe to MS.

Does any one think that this may eventually lead to the shutdown of MO at Money Center?
- Repeated swipes per transaction
- Most cashiers may become well aware of GC due to this issue.
- WM implementing policy on shutdown of OV for MO.
newuser0 is offline  
Old May 29, 14, 7:24 pm
  #113  
 
Join Date: May 2014
Posts: 571
I loaded BB at the Walmart ATM and got a MO (I was just curious) with OVs this afternoon. Guess what? It worked as normal, and the Walmart had switched to the new system a few weeks ago. I think you guys are just having trouble with the employees rather than the system, as usual.
carpentry4thought is offline  
Old May 29, 14, 7:27 pm
  #114  
 
Join Date: Feb 2003
Location: Khyber Pakhtunkhwa
Posts: 1,878
As of today, at many Walmarts OV is being automatically recognized as Credit
Alcibiades is offline  
Old May 29, 14, 7:29 pm
  #115  
 
Join Date: Dec 2013
Location: Midwest
Programs: DL DM
Posts: 401
Originally Posted by carpentry4thought View Post
I loaded BB at the Walmart ATM and got a MO (I was just curious) with OVs this afternoon. Guess what? It worked as normal, and the Walmart had switched to the new system a few weeks ago. I think you guys are just having trouble with the employees rather than the system, as usual.
You are very much wrong. While whatever this update is may be not rolled out nationwide, it is very much real.
thepaul500 is offline  
Old May 29, 14, 7:30 pm
  #116  
jk2
 
Join Date: Dec 2010
Posts: 1,476
As many others, I had the same issue with OV in my WM. After swipe, it was recognized as credit - tried both BP and MO. Anyway, drained this OV at my Publix (got a MO).
jk2 is offline  
Old May 29, 14, 7:45 pm
  #117  
 
Join Date: Apr 2014
Posts: 29
The same thing happened to me as well. Got surprised when I saw the swipe didn't go through. I tried again, and the CSR told me to use debit, not credit. And I said I am using debit. Then she checked the card, and said gift card does not work. I asked for another try, but still not working. Then I just walked away.

By the way, I was using VGC.
newdoct is offline  
Old May 29, 14, 7:52 pm
  #118  
 
Join Date: Mar 2005
Location: ATL
Programs: AA, AGR, DL, MR, WoH, UA
Posts: 955
Are these issues only happening on the newer systems with the color pad *and* after a software update?

Non-updated color systems still good? Older, monochrome systems still good?
sechs is offline  
Old May 29, 14, 7:55 pm
  #119  
 
Join Date: Feb 2003
Location: Khyber Pakhtunkhwa
Posts: 1,878
Bentonville throwing salt in Me game
Alcibiades is offline  
Old May 29, 14, 7:56 pm
  #120  
 
Join Date: Feb 2007
Posts: 647
Glad I dont use OV for my 20k a month spending
kingrat is offline  

Thread Tools
Search this Thread
Search Engine: