KLM Android Application Problem

Reply

Old Jan 11, 14, 11:31 am
  #1  
Original Poster
 
Join Date: Jun 2008
Location: London, UK
Programs: BA Gold, FB Plat
Posts: 396
KLM Android Application Problem

Despite no problems with scanning my BP from the KLM Android app in the last year this week on both my flights at LHR and AMS the BP didn't scan. At AMS this wasn't a problem as they manually checked me at the gate but at LHR I had to go back to the desk to get a reprint. Is anyone else experiencing any issues or know of a solution?
mattk is offline  
Reply With Quote
Old Jan 13, 14, 1:04 am
  #2  
 
Join Date: Jan 2013
Posts: 23
Hello mattk,

This is a known issue and it will be fixed over the coming weeks.
More and more customers will experience this issue but a fix is on the way from what I know.

It is related to new systems being implemented in AMS.

A note: You will experience this with the iPhone app as well.

For now you will have to print BPs for some flights.

Last edited by JohnnyDoe; Jan 13, 14 at 1:13 am
JohnnyDoe is offline  
Reply With Quote
Old Jan 13, 14, 1:09 am
  #3  
Original Poster
 
Join Date: Jun 2008
Location: London, UK
Programs: BA Gold, FB Plat
Posts: 396
Thanks for the info. Hopefully this will be fixed soon. Will try again this week.
mattk is offline  
Reply With Quote
Old Jan 13, 14, 2:36 am
  #4  
 
Join Date: Jul 2009
Location: mostly not far from AMS, otherwise NUE
Programs: FB Platinum, Hilton Gold
Posts: 1,778
Once again it is puzzling. If this was messed up at outstations I'd somewhat I understand, but messing it up at home at AMS?
mfkne is offline  
Reply With Quote
Old Jan 13, 14, 7:53 am
  #5  
 
Join Date: Jan 2013
Posts: 23
I've heard that it should be fixed now.

If you still experience issues with BPs not being properly scanned at the gate, please write here the flight number you were on.
JohnnyDoe is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread