Can't login to MilleMiglia account?

Old May 27, 12, 9:39 am
  #1  
zld
Original Poster
 
Join Date: Dec 2011
Programs: AA EP, DL GM
Posts: 108
Can't login to MilleMiglia account?

Is anyone else unable to log into their account? The usual login space, next to the search box at the top of the home page, has been replaced by the standard Alitalia logo. I don't see any other way to log in, so I've been having to use solely awardwallet to keep track. Anyone else having this issue or have a workaround?
zld is offline  
Old May 27, 12, 1:47 pm
  #2  
 
Join Date: May 2012
Location: Rome
Programs: Club Freccia Alata , Miles & Smiles Gold, Hilton Honors Silver
Posts: 4
I have got the same problem when using IPad and Mac Air , not with a pc
However you can bypass this by accessing the menu credit miles online : it will prompt the log in .....
I reported the problem to customer care but with no success
franz1 is offline  
Old May 28, 12, 12:38 am
  #3  
 
Join Date: Jun 2010
Posts: 925
No problems using IE9.
bungler is offline  
Old Jan 2, 17, 12:56 am
  #4  
FlyerTalk Evangelist
 
Join Date: Mar 2008
Location: Netherlands
Programs: Platinum: KL Gold: A3 Rust: BA
Posts: 25,262
I can't seem to log in to my account this morning.

Is anyone else having similar issues?
irishguy28 is offline  
Old Jan 2, 17, 7:46 am
  #5  
 
Join Date: Mar 2009
Location: ZRH/SFO
Programs: A3*G - AZ CFP- HH DIA
Posts: 3,666
Unfortunately this happens quite often...
Air Rarotonga is offline  
Old Jan 3, 17, 12:24 am
  #6  
FlyerTalk Evangelist
 
Join Date: May 2011
Location: MMX (CPH)
Programs: QR PC Platinum, AY+ Platinum, A3*G, SK EB silver, Nordic Choice Platinum, Liberokerho GOLD, SJ Black
Posts: 11,382
I had major issues until I tried this:
Remove all leading zeroes in the account number. Maybe that was fluke but worth trying.

My account number on the physical card is 8 numbers long, with one leading 0. However, the account number on the pdf card sent from alitalia is 10 numbers with 3 leading zeroes and in the beginning I only could log in with this. Now, the website says "wrong format" when giving 10 numbers long, so I tried 8 numbers long, on many browsers and for a long time. No dice.
Just before giving up, I tried to skip all leading zeroes and wham! Success!
intuition is offline  

Thread Tools
Search this Thread
Search Engine: