Old Jan 24, 19, 11:32 am
  #2  
TortillaChip
 
Join Date: Jun 2017
Posts: 13
Encountering the same issue, even when trying to install the APK directly from APK Mirror

APK Mirror shows all app versions from the past year requiring Android 6.0+, while Fire tablets are built on Android 5.0 (except for the Fire 8 released in Nov 2018). So I think that's the issue and not sure we'll be able to overcome that until Amazon released a new suite of Fire tablets or upgrades old tablets (unlikely)
TortillaChip is offline