View Single Post
Old Oct 2, 08, 3:20 pm
  #6  
nonce
 
Join Date: Oct 2003
Location: Sydney, AU.
Programs: QF. UA. Avis. AMEX.
Posts: 1,558
Ok, I have done some investigation into this and a couple of comments.

Firstly, the QF staff access OLCI using your surname and PNR. So if it works for them and doesnt work for you I have the following suggestions;

1. Use your surname and PNR instead of the My Bookings function through your FF Login
2. Ensure you are using the first PAX surname (Alphabetical) so lets say there are two PAX in the bookings with a surname of Apples and Walter. You would use Apples and the PNR as this according to QF is PAX1
3. Firefox does a better job than Internet Exploder (see point 5.)
4. After QF have checked OLCI for your booking you may find that it works for you
5. Sometimes it is a cache issue in the browser, try clearing your cache. This can be an issue with some proxies that do not implement proper cache control. This prevents the right page which has OLCI enabled in the booking from being delivered to your browser.

Hope this helps.
nonce is offline