Go Back   > > >

Old Aug 25, 11, 4:31 pm   #1
Original Poster
  
Join Date: Dec 2000
Location: MA
Programs: DL DM/2MM MR Platinum, HH Diamond, SPG Gold,
Posts: 8,281
GOES Website Trouble? [activating Global Entry card]

Anyone else having trouble getting through to the "portal". I am trying to activate newly received GE cards. I keep getting some unrelated site (the server?). I am clicking on their links.
RobertS975 is offline   Reply With Quote
Old Aug 26, 11, 3:35 pm   #2
  
Join Date: Aug 2007
Posts: 16
Try clearing your browser's cache. I don't know why, but this got me into the site a few days ago.
CorgiMom is offline   Reply With Quote
Old Aug 26, 11, 3:40 pm   #3
  
Join Date: Apr 2009
Location: WAS
Programs: AMEX Platinum, Global Entry, Priority Pass, SPG Gold, HHonors Gold
Posts: 1,582
I think this thread should be retitled GOES Website Trouble.

Your problem could be another nationwide CBP system outage that plagues the TT programs with disturbing frequency. If this is the case you have no recourse but to wait for resumption of normal service.
14940674 is offline   Reply With Quote
Old Feb 27, 12, 12:41 pm   #4
  
Join Date: Jul 2011
Programs: UA 1K, Hertz President's Circle, Hilton Platinum,
Posts: 661
I was never able to "activate" my GE card via the portal. I tried everything I could think of to do it except the clearing the cache. I may try that.
bsmnsr is offline   Reply With Quote
Old Feb 27, 12, 1:08 pm   #5
Original Member
  
Join Date: May 1998
Location: Costa Mesa, CA, USA
Programs: AA (Life Plat), Starwood (Plat) and every other US program
Posts: 4,332
Did it last night, about midnight, no problem.
sbrower is offline   Reply With Quote
Old Sep 11, 14, 4:45 am   #6
  
Join Date: Sep 2014
Posts: 1
Try to make use of VPN , this can help you to get into the website.
billynestor123 is offline   Reply With Quote
Old Aug 11, 16, 2:21 pm   #7
  
Join Date: Nov 2009
Location: LAS/LGB
Programs: Amex, JPMorgan, Merrill+, Diners, RBS, JCB, LugerCard
Posts: 147
No option to activate the GE card in GOES!

I just received my new GE card, it says I need to activate it to use at land borders, however the only option under Program Memberships is Manage Membership, not Activate Membership Card. Any ideas on this??
greglvnv is offline   Reply With Quote
Old Aug 11, 16, 3:06 pm   #8
Moderator, Travel Safety/Security, Travel Tools, California & Los Angeles
  
Join Date: Dec 2009
Location: VNY | BUR | LAX
Posts: 6,691
Your browser may be displaying a cached version of that web page. Clear the cache and delete the cookies, and try again.
TWA884 is offline   Reply With Quote
Old Aug 11, 16, 3:14 pm   #9
  
Join Date: Aug 2004
Programs: Continental OnePass
Posts: 227
Quote:
Originally Posted by greglvnv View Post
I just received my new GE card, it says I need to activate it to use at land borders, however the only option under Program Memberships is Manage Membership, not Activate Membership Card. Any ideas on this??
The Activate Card button should be just below where it says Program Membership(s) on the left hand side - right above the Apply for FAST button.
swiftaw is offline   Reply With Quote
Old Aug 11, 16, 3:30 pm   #10
  
Join Date: Nov 2009
Location: LAS/LGB
Programs: Amex, JPMorgan, Merrill+, Diners, RBS, JCB, LugerCard
Posts: 147
Quote:
Originally Posted by swiftaw View Post
The Activate Card button should be just below where it says Program Membership(s) on the left hand side - right above the Apply for FAST button.
Yes, I see it now. I swear it just showed up after I received the card today. By the way, it took 10 calendar days to receive the card and it was mailed from the CPB HQ in DC.

Thank you both for replying to my post!
greglvnv is offline   Reply With Quote
Old Aug 18, 16, 9:22 pm   #11
  
Join Date: May 2012
Location: Singapore
Programs: SPG P, Marriot P(M), Hyatt D(M), Hilton D(M) | MH Gold, AZ FA Club(M), O6 Gold(M)
Posts: 5,665
Kinda weird, I couldn't login to the website. Did a password reset and also re-verified my userid but I still can't login with the new reset password...

Anybody else encountering this? Maybe a temporary problem?
lcpteck is offline   Reply With Quote
Old Aug 19, 16, 9:47 am   #12
  
Join Date: Aug 2016
Programs: Delta, Southwest, etc.
Posts: 1
Been trying for 3 weeks...

Quote:
Originally Posted by lcpteck View Post
Kinda weird, I couldn't login to the website. Did a password reset and also re-verified my userid but I still can't login with the new reset password...

Anybody else encountering this? Maybe a temporary problem?
I was locked out of my account, tried emailing, calling (busy every time I try) but still unable to activate card. Not sure what to do next. Last time at the border I was told the card is not active. All this...just to activate the card.



Not sure what to do next.
wazoomann is offline   Reply With Quote
Old Aug 19, 16, 10:48 am   #13
  
Join Date: Jul 2003
Location: SFO
Programs: COdbaUA Platinum 2MM
Posts: 3,970
Quote:
Originally Posted by wazoomann View Post
I was locked out of my account, tried emailing, calling (busy every time I try) but still unable to activate card. Not sure what to do next. Last time at the border I was told the card is not active. All this...just to activate the card.



Not sure what to do next.
Can you go to a Global Entry interview center?
1KChinito is offline   Reply With Quote
Reply


Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump


All times are GMT -6. The time now is 7:45 pm.

Contact Us - FlyerTalk - Archive - Top