Go Back   > >

Old Feb 1, 12, 11:10 pm   #1
Moderator, Southwest Airlines and Choice Privileges
Original Poster
Join Date: Mar 2008
Location: Central Texas
Posts: 2,766
Link error in RBP Email to moderators

I received an RBP ("Notify a moderator") Email with a link that took me to the top of a page that did not even contain the reported post (based on being logged in and the system using my posts per page setting). The crux of the problem is that the Emailed link was of the form:

http://www.flyertalk.com/forum/southwest-rapid-rewards/130xxxx-[subject].html#post179xxxxx, whereas it should have been of the form:

This is of course just a specific example of a recurring problem throughout FT...

This Emailed link problem should be ridiculously easy to fix, so please take care of it right away.
ftnoob is offline   Reply With Quote
Old Feb 2, 12, 9:37 am   #2
Moderator: American AAdvantage, Mexico, Technical Support and Feedback, and Talkboard Topics
Join Date: May 2000
Location: NorCal - SMF area
Programs: AA EXP / 5 MM; HH <>; SPG Gold; Maître-plongeur des Muccis
Posts: 53,385
Was the post deleted? if so, you would not have been able to actually follow a link to a now-deleted post.
JDiver is offline   Reply With Quote
Old Feb 2, 12, 11:23 am   #3
Join Date: Mar 2011
Location: Los Angeles, CA
Posts: 3,051
If you post or PM me the actual link you received, I can have tech take a look.
IBobi is online now   Reply With Quote


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump

All times are GMT -6. The time now is 7:23 pm.

Contact Us - FlyerTalk - Archive - Top