Go Back   FlyerTalk Forums > Miles&Points > Airlines and Mileage Programs > Southwest Airlines | Rapid Rewards
Sign in using an external account

Reply
 
Thread Tools Search this Thread
Old Apr 29, 13, 9:28 pm   #1
 
Join Date: Aug 2010
Programs: SPG Plat, SWA A+
Posts: 798
Free Southwest WIFI for A+. "Number of tries exceeded". Can't log in

Check this out. I'm on a flight right now. Wifi kicks on at 10,000 feet a I immediately try to get my iPad and iPhone online. I go thru the process and log in and one device connects. I try to connect the 2nd device and an error "maximum number of tries exceeded. try again later" pops up. I go back the the first device and its no longer connected to the Internet. Out of luck. Keep trying and nothing. Frustrated, I decide to pay and it worked.

Don't know what the heck is up but I'm basically locked out of my SW account as I can't even get onto SWA.com. I ended up paying as I needed to get some work done.

I've connected multiple devices many times. Damn... When I fly with my family, all of us connect. Never an issue.

Anyone encounter this problem before?
jb3t is offline   Reply With Quote
Old Apr 29, 13, 9:43 pm   #2
 
Join Date: Sep 2010
Location: Orange County, CA
Programs: WN A-List Pref. & CP, SPG Plat, AMEX Plat, BW Diamond, National Executive Elite
Posts: 107
Quote:
Originally Posted by jb3t View Post
Check this out. I'm on a flight right now. Wifi kicks on at 10,000 feet a I immediately try to get my iPad and iPhone online. I go thru the process and log in and one device connects. I try to connect the 2nd device and an error "maximum number of tries exceeded. try again later" pops up. I go back the the first device and its no longer connected to the Internet. Out of luck. Keep trying and nothing. Frustrated, I decide to pay and it worked.

Don't know what the heck is up but I'm basically locked out of my SW account as I can't even get onto SWA.com. I ended up paying as I needed to get some work done.

I've connected multiple devices many times. Damn... When I fly with my family, all of us connect. Never an issue.

Anyone encounter this problem before?
This has to do with number of attempts to login with the wrong password and not the number of devices logged in to the WiFi. It would seem that on the last device you had a typo in your password. After several incorrect attempts you were locked out of your account which explains the message and the fact that your first device was now inactive. Now, if you did not try several times, look around, someone may have seen your login and was trying to guess your password.
OC_Matt is offline   Reply With Quote
Old Apr 30, 13, 5:36 am   #3
 
Join Date: Aug 2010
Programs: SPG Plat, SWA A+
Posts: 798
I called WN and this is exactly the case. Turns out, as I was logging in, my kid tried to log in and got the password wrong a few times. That locked us all out for 24 hours.

Called WN... They sent me a link to reset my password and told me to call customer service to discuss a refund. Lesson learned here.
jb3t is offline   Reply With Quote
Old Apr 30, 13, 8:13 am   #4
Company Representative - Southwest Airlines
 
Join Date: Jun 2011
Location: Dallas, TX
Programs: SWA Customer Relations
Posts: 48
Quote:
Originally Posted by jb3t View Post
I called WN and this is exactly the case. Turns out, as I was logging in, my kid tried to log in and got the password wrong a few times. That locked us all out for 24 hours.

Called WN... They sent me a link to reset my password and told me to call customer service to discuss a refund. Lesson learned here.
Feel free to send me a PM and I'll see if we can credit you back.
southwestgabe is offline   Reply With Quote
Old Apr 30, 13, 9:38 pm   #5
 
Join Date: Aug 2010
Programs: SPG Plat, SWA A+
Posts: 798
Thanks,,, ill try CR tomorrow. If not, I'll shoot you a PM. Thanks.
jb3t is offline   Reply With Quote
Reply

Bookmarks


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off
Forum Jump


All times are GMT -6. The time now is 6:00 pm.